PDA

View Full Version : smbfs file share issue




zali0n
Dec 14, 2012, 04:23 AM
Hi everyone, has anyone seen this issue before with smbfs suddenly stopping responding, according to OS X. I have an issue where every 20 minutes or so, I am unable to ping the file share. I see the below in the logs which advises it is not responding :

14/12/2012 09:13:04.527 KernelEventAgent[43]: tid 00000000 type 'smbfs', mounted on '/Volumes/Drobo', from '//xxxxxx@192.168.1.5/Drobo', not responding
14/12/2012 09:33:50.959 KernelEventAgent[43]: tid 00000000 type 'smbfs', mounted on '/Volumes/Drobo', from '//xxxxxx@192.168.1.5/Drobo', not responding
14/12/2012 09:54:33.383 KernelEventAgent[43]: tid 00000000 type 'smbfs', mounted on '/Volumes/Drobo', from '//xxxxxx@192.168.1.5/Drobo', not responding

Now I know there is no issues with the NAS since I can ping the device and other devices streaming media for the NAS are not affected. After around 30 seconds the NAS is then reachable

I do see these constant error messages however in the console, almost like it is trying to mount all the time?

14/12/2012 10:16:07.103 sudo[1658]: root : TTY=unknown ; PWD=/ ; USER=xxxxxx ; COMMAND=/sbin/mount_smbfs -N -o noautomounted -o browse //anonymous:@DroboShare/Drobo /Volumes/DroboShare/0db102220878/LUN0/Drobo
14/12/2012 10:16:08.780 sudo[1661]: root : TTY=unknown ; PWD=/ ; USER=xxxxxx ; COMMAND=/sbin/mount_smbfs -N -o noautomounted -o browse //anonymous:@DroboShare/Drobo /Volumes/DroboShare/0db102220878/LUN0/Drobo
14/12/2012 10:16:10.462 sudo[1664]: root : TTY=unknown ; PWD=/ ; USER=xxxxxx ; COMMAND=/sbin/mount_smbfs -N -o noautomounted -o browse //anonymous:@DroboShare/Drobo /Volumes/DroboShare/0db102220878/LUN0/Drobo
14/12/2012 10:16:12.133 sudo[1667]: root : TTY=unknown ; PWD=/ ; USER=xxxxxx ; COMMAND=/sbin/mount_smbfs -N -o noautomounted -o browse //anonymous:@DroboShare/Drobo /Volumes/DroboShare/0db102220878/LUN0/Drobo
14/12/2012 10:16:21.649 sudo[1671]: root : TTY=unknown ; PWD=/ ; USER=xxxxxx ; COMMAND=/sbin/mount_smbfs -N -o noautomounted -o browse //anonymous:@DroboShare/Drobo /Volumes/DroboShare/0db102220878/LUN0/Drobo

I'm running 10.8.2, any suggestions would be greatly appreciated.