PDA

View Full Version : Browsing Error!!! Security Cerificate....




puppers
Dec 15, 2012, 08:33 AM
For the last day and a half I keep getting this. Everything from facebook to google reader. At same time most other sites are fine. When it does happen it is usually when I try and type something in google chrome address bar to do a search. Also last nite the same attached screen said google was "icloud.net". When open safari and do the same, say type in google, it will show a security certificate is invalid, and takes me to adobe???? I also attached that.

Last night after trying to figure out, woke up and all was fine. Now its doing it again.

I have searched Google to no avail. ANY help would be appreciated!

Thoughts?

SCREENS:
http://i.imgur.com/qnPCj.png
http://i.imgur.com/zT7pW.png



gnasher729
Dec 15, 2012, 09:04 AM
Here's what is likely happening: When you type for example "www.google.com", the first thing your browser does is asking some server, most likely a server run by your ISP, where www.google.com can be found. And then it follows the instructions.

The first message shows that your computer got the wrong instructions - the place it was directed to was not www.google.com. If this happens at work, call your help desk. If this happens at a hotel, or some other network away from home, stay away from that network.

If this happens at home: One thing you can try: Go to System Preferences -> Network -> Advanced -> DNS. In the "DNS" tab, remove all entries that are there using the "minus" button, then use the "plus" button and enter "8.8.8.8". That is Google's DNS server, and the DNS server is the server telling you where websites can be found. So your computer will now not ask your ISP, but it will ask Google instead.

puppers
Dec 15, 2012, 11:38 AM
Here's what is likely happening: When you type for example "www.google.com", the first thing your browser does is asking some server, most likely a server run by your ISP, where www.google.com can be found. And then it follows the instructions.

The first message shows that your computer got the wrong instructions - the place it was directed to was not www.google.com. If this happens at work, call your help desk. If this happens at a hotel, or some other network away from home, stay away from that network.

If this happens at home: One thing you can try: Go to System Preferences -> Network -> Advanced -> DNS. In the "DNS" tab, remove all entries that are there using the "minus" button, then use the "plus" button and enter "8.8.8.8". That is Google's DNS server, and the DNS server is the server telling you where websites can be found. So your computer will now not ask your ISP, but it will ask Google instead.

Thanks for the help. I have that set up that way. This is my home. I have the only MAC, everyone else has PC's. There are several iPads and iPhones, but they are not affected at all.

Here is my TCP/IP settings:
http://i.imgur.com/WydzX.png

And my DNS:
http://i.imgur.com/TvD29.png

Here is my Cysco Router:
http://i.imgur.com/1w2P4.png

gnasher729
Dec 15, 2012, 11:50 AM
192.168.1.1 would be the DNS server in your router, which is most likely connected to the DNS server of your ISP. 8.8.8.8 is the Google DNS server, and 8.8.4.4 is a second Google DNS server. If problems don't go away, try removing the 192.168.1.1.

If your PCs work fine, you could try to find the DNS settings on those PCs (sorry, but I wouldn't know my way through Windows well enough) and use whatever settings work there. Or compare with your iPad settings.

puppers
Dec 15, 2012, 12:02 PM
192.168.1.1 would be the DNS server in your router, which is most likely connected to the DNS server of your ISP. 8.8.8.8 is the Google DNS server, and 8.8.4.4 is a second Google DNS server. If problems don't go away, try removing the 192.168.1.1.

If your PCs work fine, you could try to find the DNS settings on those PCs (sorry, but I wouldn't know my way through Windows well enough) and use whatever settings work there. Or compare with your iPad settings.

Thanks. I added the Google ones and did not add the router ones locally on my Air. Will test that. Unfortunately it comes and goes.

Again thanks for the help and happy holidays!

Lucianrider
Dec 15, 2012, 09:49 PM
Is the date correct? I've had similar problems if the year was not correct....

puppers
Dec 15, 2012, 10:01 PM
Is the date correct? I've had similar problems if the year was not correct....
Yes. But just now I checked the auto. I had read this was one of the issues, but the time is correct.

Bob Coxner
Dec 16, 2012, 11:15 AM
What happens when you use a browser other than Safari? Try Chrome or Firefox and see what happens.

puppers
Dec 16, 2012, 11:43 AM
What happens when you use a browser other than Safari? Try Chrome or Firefox and see what happens.

The first 2 screen shots show safari and chrome.