PDA

View Full Version : iPod Nano 7G volume up - no click feedback




grimreaper19
Dec 27, 2012, 12:21 PM
Greetings,

I just registered in this forum because I bought yesterday the iPod Nano 7th generation and when I started to test it I noticed something a bit odd. On the left side it has the volume up button, volume down button and in the middle, the play/pause button. Only the last two make a “click” sound when pressed. The volume up button doesn’t give the same clicky feedback as the others do, but it does work.
This button works the same way, but I find it weird that it’s the only one of the three that does not produce any sound when clicked. Maybe other owners of this iPod nano can please confirm if this happens too?

Many thanks



ftaok
Dec 27, 2012, 02:36 PM
Has the button ever clicked? Go to an apple store and check some of the demo units.

I will say that you should get it checked out and replaced. My 6g nano sleep button lost its clickiness a few months ago. About a week later, the button stopped working. Took it to apple and got a replacement on the spot, with about two weeks left on the warranty. I'm hoping that this one lasts a little longer.

grimreaper19
Dec 28, 2012, 08:51 PM
I went to the Fnac store where I bought my iPod and tested another one. Sadly this one clicks...
They told me that neither iPods nor iPhones could be directly exchanged for new ones. It would have to go to Apple and that would take at least 3 weeks.

But no, it never clicked. I don't think this is very important because it works well (at least for now), that's why I didn't leave it there. Maybe tomorrow I'll go to another Fnac store and try again. If it's the same speech I'll keep it like this because if I have to wait 3 weeks now, then it's the same if I keep it for now and if/when it stops working I return it.


Edit:
I went to another Fnac store yesterday and got it exchanged for a new one. This one clicks! It could be a defective unit, or it could be nothing too important, but this way I'm more satisfied with it. Thanks

harleymhs
Jan 1, 2013, 07:30 AM
I have a BRAND NEW Ipod 7th Gen bought it yesterday from APPLE STORE and NO CLICKS At ALL!! When do you hear the clicks while a song is playing or on stand by??? I do hear some beeps when I press those buttons but when a song is playing I dont hear the beeps at all.. You are talking about a physical CLICK not an electrical click.. if so, my is doing the same as your old one! The bottom volume one CLICKS Loud, then the middle play button a little softer and the top volume no click..

grimreaper19
Jan 2, 2013, 05:17 AM
I have a BRAND NEW Ipod 7th Gen bought it yesterday from APPLE STORE and NO CLICKS At ALL!! When do you hear the clicks while a song is playing or on stand by??? I do hear some beeps when I press those buttons but when a song is playing I dont hear the beeps at all.. You are talking about a physical CLICK not an electrical click.. if so, my is doing the same as your old one! The bottom volume one CLICKS Loud, then the middle play button a little softer and the top volume no click..

No, not the beeps, I was talking about physical clicks, the ones that you hear without earphones when a button is pressed. It seems your iPod has the same problem but the malfunctioning is the other way around. In my case, it was the bottom volume that wasn't producing any clicks. I suggest you see to it and ask for a new one. Mine didn't cease to lower the volume properly but according to ftaok's post this is a bad sign for his stopped working in about a week...
In our cases it's a little different, it never clicked, but I thought it was best to have a normal one just to be sure...

Ann P
Jan 2, 2013, 05:29 AM
My volume down button isn't "clicking" either. Upon close inspection, the button seems to be more indented than the other too as well. Not too worried about though.

Slightly off topic - What happens if this becomes an issue and I'm to be sent a replacement? (I have an engraving)

miinceee
Jan 4, 2013, 04:05 AM
you'll be able to get the replacement ipod engraved as well

http://support.apple.com/kb/index?page=servicefaq&geo=United_States&product=ipod