PDA

View Full Version : G3 All-In-One Problem


Sethen
Sep 28, 2005, 05:59 PM
I've got a G3 AIO and it's having some issues. On startup, as the monitor is powering on, it makes several loud electrical sounding "snaps" and reboots a few times, before the monitor actually powers up and the machine comes up. This has me very nervous. Then, out of the blue while I was using it, it went "SNAP" and rebooted in the middle of what I was doing.

The noise is coming from the top, so i've narrowed it down to being a monitor problem, or a power supply problem. Anybody have ANY idea whats wrong?

macEfan
Sep 28, 2005, 08:21 PM
I've got a G3 AIO and it's having some issues. On startup, as the monitor is powering on, it makes several loud electrical sounding "snaps" and reboots a few times, before the monitor actually powers up and the machine comes up. This has me very nervous. Then, out of the blue while I was using it, it went "SNAP" and rebooted in the middle of what I was doing.

The noise is coming from the top, so i've narrowed it down to being a monitor problem, or a power supply problem. Anybody have ANY idea whats wrong?
failing analog board or large electrical short somewhere.

Result=not worth fixing.

maxterpiece
Sep 29, 2005, 12:00 AM
http://www.sunrem.com/images/catalog/items/116-876.gif

Wow, I had completely forgotten this computer was ever made. I'm not sure I've ever seen one in person and I've seen a lot of macs. Were these only available for edu customers?

Sorry you're having problems with it. I had a G3 233mhz desktop. That baby was a workhorse and may have been the mac I flat out liked the most. Those first G3s were so much faster than the previous chips available for mac (ppc 604).

katie ta achoo
Sep 29, 2005, 12:12 AM
http://www.sunrem.com/images/catalog/items/116-876.gif


Oooo.. there's one of those in the government classroom at school.

I could totally convince him to let me play with it.

There are so many Macs in my school that they won't let me play with!
there's a blue iMac G3, just.. sitting.. gathering dust...
a silver G4 tower... well, like FOUR of them, in the music theory room...
An adorable PowerMac 7200.. It's so cute!

BUT NO! I'm not allowed to touch computers!

also, there are SO MANY of the "think different" posters... At least 15.. just STAPLED to the wall, exposed to the elements!

When I pick up my diploma, one or two of the posters may .. walk off. It'll be totally unrelated to me. TOTALLY.

(there's also an original Rainbow Apple cling! Aie!)


Good luck with your AIO, though. :( I hope she gets better.

yenko
Sep 29, 2005, 12:19 AM
I've got a G3 AIO and it's having some issues. On startup, as the monitor is powering on, it makes several loud electrical sounding "snaps" and reboots a few times, before the monitor actually powers up and the machine comes up. This has me very nervous. Then, out of the blue while I was using it, it went "SNAP" and rebooted in the middle of what I was doing.

The noise is coming from the top, so i've narrowed it down to being a monitor problem, or a power supply problem. Anybody have ANY idea whats wrong?

Those are not good sounds and I don't recommend you going inside to attempt repairs, unless you are absolutely positive that you know what you're doing. No joke, that stuff can kill you. :eek:

If you're somehow attached to that computer you may find a replacement at your local resale shop such as Salvation Army or Goodwill. You can get them very cheap there especially if they have a "Clearance" section. :)

You can power the machine up to check how the monitor works and if it's OK, just swap out your drive and you'll be good to go. :rolleyes:

California
Sep 29, 2005, 02:11 AM
Regular g3 iMacs had problems with their power cords. I think I have one that is grey that would go with your aio, somewhere.

840quadra
Sep 29, 2005, 02:36 AM
Sweet "Molar Mac"

Anyway,

I would have to agree with others here. It sounds like an analog board, and or somethign wrong with your CRT. These systems are SUPER cheap on Ebay, so if you want an other one, I would recommend buying one there, or finding a used iMac or eMac on the same site, or elsewere.

Best of luck!

http://forums.macrumors.com/image.php?u=47064&type=profile&dateline=1127904880

Dane D.
Sep 29, 2005, 10:13 PM
Power Supply is about to go. I had one from a local school ($50) lasted about 6 months and then boom on start up one day and never booted. Too expensive to repair and not worth it. Opened it up and smelled the power supply, whew burnt electrical smell. Pulled the RAM, HD, optical drive, floppy drive and threw it out.