PDA

View Full Version : Rivet - Xbox360 movie streaming issues




esadb
Jan 3, 2013, 08:37 PM
Hi,

I have used Rivet in the past and it has worked flawlessly to stream movies.

However I have noticed ever since I upgraded to Mountain Lion I cannot get the 360 to see my laptop.

I have verified my router/firewall settings and played around with it and still no success.

Worst is I have another macbook in the house and the 360 sees it fine and is able to stream movies from it but not my specific mac.

Anyone have any ideas for me? I have verified the settings across both laptops and their identical.. I am getting ready to pull my hair out.



NIPRING
Jan 6, 2013, 10:49 PM
I switched to PS3 Media Server. I only stream to xbox's in my house. After you open it check under the Help tab to make sure you set it up right. It works better than rivet

esadb
Jan 7, 2013, 06:44 AM
I switched to PS3 Media Server. I only stream to xbox's in my house. After you open it check under the Help tab to make sure you set it up right. It works better than rivet

Well I tried before but I could only get it to say"No renderer found"

Any idea whats up with that?

NIPRING
Jan 7, 2013, 04:50 PM
The renderer, is your xbox or ps3 or whatever is doing the rendering. Make sure thats on when youre setting it up. Like i said, the help tab on PS3 media server is very helpful. It would be great if it just worked right away, maybe it does for some people, but it didnt for me.

esadb
Jan 11, 2013, 09:18 PM
The renderer, is your xbox or ps3 or whatever is doing the rendering. Make sure thats on when youre setting it up. Like i said, the help tab on PS3 media server is very helpful. It would be great if it just worked right away, maybe it does for some people, but it didnt for me.

IT STARTED WORKING!! OMG it worked right off the batt today! I am streaming stuff to the 360 right now. No issues :)

Couple of questions -

1) Do thumbnails actually work with the ps3 media server and the xbox360?
2) I saw something about scripts and one of the scripts being the IceFilms script. Have you got any of these to actually work?

Thanks again for your help!

NIPRING
Jan 12, 2013, 12:32 AM
I'm glad to hear you got it going! But I've not bothered with the thumbnails or any scripts. So i cant help you there. Good luck!

esadb
Jan 12, 2013, 07:20 AM
I'm glad to hear you got it going! But I've not bothered with the thumbnails or any scripts. So i cant help you there. Good luck!

No worries! I looked it up a bit yesterday, turns out I don't think those features are even supported by the 360 :)

I'm just glad i got a streaming thing back lol!