PDA

View Full Version : Trouble making MP3s for a SD card for Soundfly FM transmitter




Jenniferbg
Jan 5, 2013, 02:08 PM
I'm new to the forum, but I don't see the answer in the archives. Hope you can help!

I'm having trouble making my AAC files into MP3s to put onto an SD card for use with a Soundfly FM transmitter that plays only MP3s. I have only a basic knowledge of audio file types and conversion, so I'll describe what I _think_ is going on; please let me know if there's some key info I'm missing here.

For the non-DRM (more recent) files called "Purchased AAC," I right-clicked in iTunes (v. 11 on a Macbook running Mountain Lion) to "create Mp3 version." Then I copied those files (which read as "MPEG"s in the "kind" field, not MP3s---why is that?) to the SD card. In the SD card's list of files, at that point, all these files had the .mp3 filetype, but the card doesn't play in the Soundfly. (There's no other reason it doesn't work, to my knowledge. I put two guaranteed DRM-free MP3s on the disk and it played fine. The problem comes when I try to put a bunch on there at once, and I can't figure out which files are the problem, because they all look to be DRM-free MP3s to me.)

With the older "Protected AAC" files with DRM, I chose the MP3 encoder option in iTunes's import settings (to remove DRM and make them MP3s), burned those songs to a disc, re-imported them, and copied them to the SD card. No go.

The Soundfly consistently tells me one or more of these songs aren't DRM-free and/or MP3 files, but I cannot figure out which ones it doesn't like and why. It's driving me crazy! Any help would be appreciated.



louis Fashion
Jan 18, 2013, 04:39 PM
You may want to ask your question on Computer Audiophile. com.
The group over there will try to help you. May have to bump your post once.

Fishrrman
Jan 19, 2013, 10:29 AM
"Then I copied those files (which read as "MPEG"s in the "kind" field, not MP3s--"

How do you have iTunes set up to "import" files?

Do this:
- Open iTunes preferences
- In the "general" pane, click "import settings"
- Top popup should say "mp3 encoder"
- Lower popup should give you a quality setting
- I choose "custom" and then set it up as I wish

Does that make any difference?