PDA

View Full Version : Running multiple ISP Static IP's off Airport Extreme




fxscreamer
Jan 14, 2013, 10:32 AM
I've read around this site regarding my issue, and feel I've come kind of close, but need clarity from someone that has done it.

I have 5 static IP's from Time Warner, and 4 of them are currently being used. The issue is I can use only one static IP on the AE, and the other devices (Xserve, ADT Security), have to be plugged directly into the cable modem. The other static IP devices simply don't work or connect otherwise.

Example:

5 Static IP's: 50.112.150.217 to .222

Cable Modem: 50.112.150.217
Airport Extreme: 50.112.150.220 (set on Share Public IP, office machines connect wirelessly on this)


(All devices below plugged directly into Cable Modem)

XServe
* Ethernet #1: 50.112.150.218
* Ethernet #2: 50.112.150.219

ADT Security Camera: 50.112.150.221

I'm wanting the IP's on the same internal network with the AE so I can access the Xserve on the LAN. Any help would be appreciated!



fxscreamer
Jan 14, 2013, 05:08 PM
I found a workaround / fix. Since my XServe has two ethernet jacks on the back, I decided to plug Ethernet 2 into the AE using DHCP (actually had to put in manual router, subnet, and local IP), and Ethernet 1 still going into the Cable Modem with the static IP.

I had been using a static ip on Ethernet 2 for system monitoring (LOM port), but found it to be redundant, since I could just connect in remote screen sharing and run the same software locally through a virtual window.

In Summary

Ethernet 1: Cable Modem on Manually (static ip for outside SSH access and monitoring)
Ethernet 2: Airport Extreme on DHCP (Manually input subnet, router, ip) for internal office access and file sharing.