PDA

View Full Version : iPod won't restore with new hard drive




JCLrox
Jan 24, 2013, 04:59 PM
I have a 2001 first gen iPod, and today I put in a new 40gb drive (MK4007GAL, pretty sure it's supported by the iPod). I tried to restore the iPod from iTunes but got error 1429. Then I used an ipsw file to restore the iPod, but got the same error. Then I tried erasing the hard drive in disk utility because I thought maybe it needed to be formatted, but the progress bar didn't budge when it was erasing. I don't think the drive is dead, because it's basically brand new. I also checked to see if the old hard drive worked, it did. Any suggestions?



yateseyd1991
Jan 24, 2013, 06:08 PM
I have a 2001 first gen iPod, and today I put in a new 40gb drive (MK4007GAL, pretty sure it's supported by the iPod). I tried to restore the iPod from iTunes but got error 1429. Then I used an ipsw file to restore the iPod, but got the same error. Then I tried erasing the hard drive in disk utility because I thought maybe it needed to be formatted, but the progress bar didn't budge when it was erasing. I don't think the drive is dead, because it's basically brand new. I also checked to see if the old hard drive worked, it did. Any suggestions?

Sounds very much like the new hard drive is faulty, did you try restoring the iPod again with the old drive in?

:apple: iPhone 5 32GB White, iPad 3 16GB Black, iPod Video 5.5G 240GB, Shure SE425's :apple:

JCLrox
Jan 24, 2013, 06:47 PM
I did try it with the old hard drive, and the iPod booted perfectly. The only reason I wouldn't think the drive failed is because it's new, I got it quite recently.

yateseyd1991
Jan 25, 2013, 07:54 AM
Where did you buy the hard drive from? They are quite old models so I doubt the hard drive was made recently, probably spent the last 7 years on a shelf somewhere

:apple: iPhone 5 32GB White, iPad 3 16GB Black, iPod Video 5.5G 240GB, Shure SE425's :apple:

JCLrox
Jan 25, 2013, 09:57 AM
I got the hard drive on eBay. The description said it was new.

Jessica Lares
Jan 25, 2013, 11:16 AM
I got the hard drive on eBay. The description said it was new.

Try and get a refund, or an exchange. They don't use those in new tech for a reason. I have a 2008 Dell tablet with that same type of drive, and it has so many bad sectors on it, and the computer was barely being used. Like someone else said, it was probably sitting around for awhile in storage.

JCLrox
Jan 25, 2013, 12:09 PM
I guess I'll get a new drive. This time I'll tell them to test the drive before shipping it.