PDA

View Full Version : Slow slow MBA mid 2011 w/ ML 10.8.2




nzanne
Jan 26, 2013, 05:32 PM
My mba woke up with the flu: fine yesterday, absolutely punky today. Like, the finger scroll move doesn't work, programs don't load (or load in 2-5 minutes), when I type there's a time lag for the letters to appear onscreen.

I have run disk utility and applejack, and am also looking at the Activity Monitor. CPU system % is 80; 107 processes, 538 threads. System memory says wired 871.7 mb w/ VM size 228.35 GB, page ins 668.2 but no page outs. Disk activity shows lots of red spikes - peaks over 1 mb/sec.

It's a mid 2011, 13", 1.7 GHz Intel Core i5 processor, 4 GB memory, Intel HD Graphics 3000. I currently have Chrome, Word, Preview, a printer app, and the Activity Monitory running (so not much). I've restarted several times this a.m. to no avail, after running applejack, disk utility.

If this is NOT the right place for advice, can you point me in the right direction?

Thanks!



Isamilis
Jan 26, 2013, 07:24 PM
I would recommend to use Yasu (http://jimmitchell.org/yasu/). Try running it with default option. Another more advanced tool is Onyx.

My mba woke up with the flu: fine yesterday, absolutely punky today. Like, the finger scroll move doesn't work, programs don't load (or load in 2-5 minutes), when I type there's a time lag for the letters to appear onscreen.

I have run disk utility and applejack, and am also looking at the Activity Monitor. CPU system % is 80; 107 processes, 538 threads. System memory says wired 871.7 mb w/ VM size 228.35 GB, page ins 668.2 but no page outs. Disk activity shows lots of red spikes - peaks over 1 mb/sec.

It's a mid 2011, 13", 1.7 GHz Intel Core i5 processor, 4 GB memory, Intel HD Graphics 3000. I currently have Chrome, Word, Preview, a printer app, and the Activity Monitory running (so not much). I've restarted several times this a.m. to no avail, after running applejack, disk utility.

If this is NOT the right place for advice, can you point me in the right direction?

Thanks!

Mrbobb
Jan 26, 2013, 07:40 PM
looking at the Activity Monitor. CPU system % is 80; 107 processes, 538 threads. System memory says wired 871.7 mb w/ VM size 228.35 GB, page ins 668.2 but no page outs. Disk activity shows lots of red spikes - peaks over 1 mb/sec.

So what's taking 80%? are those processes suppose to be there? do you expect them to be there? do you know what they are?

nzanne
Jan 27, 2013, 03:01 PM
the 80% was being clogged by kernel_task, which just kept cycling. Followed someone else's advice to delete Macbook Air 4_2.plist, and did; now there's no slowdown but the fan keeps whirring loudly.

Doesn't appear to be overworking any other apps - nothing else running except Chrome. I'm wondering if it's a flash problem?

I also tried SMC reboot, and downloaded App Tamer; neither has helped with the fan noise.