PDA

View Full Version : Mac Mini - SL wont install! Help!




NetworkDude
Feb 14, 2013, 05:21 PM
Hello everyone!

So here's the run down.

I have a Mac Mini running 10.8.2 , Mac Mini version 5,3
2 GHz Intel Core i7 with 4GB of DDR3
^^All Stock

I really need to downgrade this unit due to some older software I really need to run. I need to run Pro Tools 9 which only runs on snow leopard.

I tried booting off of the stock SL disc with no luck
I also tried creating a bootable USB drive with no luck as well, just hangs at the apple logo forever

I verified that the CD was bootable and the USB drive was also good by booting off of them from a 13" MacBook Pro currently running SL.

Is there anything I can do to downgrade this unit, or am I stuck forever!!

Thank you all for your time!!

NetworkDude



Intell
Feb 14, 2013, 05:24 PM
That model Mac Mini cannot run Snow Leopard. It's minimum OS is Lion.

NetworkDude
Feb 14, 2013, 05:28 PM
I see,

well that is no good ha ha.

Thanks for the reply!!

MJL
Feb 14, 2013, 05:29 PM
Hello everyone!

So here's the run down.

I have a Mac Mini running 10.8.2 , Mac Mini version 5,3
2 GHz Intel Core i7 with 4GB of DDR3
^^All Stock

I really need to downgrade this unit due to some older software I really need to run. I need to run Pro Tools 9 which only runs on snow leopard.

I tried booting off of the stock SL disc with no luck
I also tried creating a bootable USB drive with no luck as well, just hangs at the apple logo forever

I verified that the CD was bootable and the USB drive was also good by booting off of them from a 13" MacBook Pro currently running SL.

Is there anything I can do to downgrade this unit, or am I stuck forever!!

Thank you all for your time!!

NetworkDude


The Mac mini was released with a later version than what you are trying to load so it won't load. Since you have a macbook pro running SL I would use that as a target disk and boot the Mac mini off the target disk - if it works then you can use Time Machine to make a backup and then restore SL on the Mac Mini. (the install software checks for valid model numbers - if it does not know the machine then it won't install).

NetworkDude
Feb 28, 2013, 05:34 PM
MJL thanks for the tip. I target booted the mac mini off of the macbook pro's hdd running SL. Created a time machine backup of SL and restored the backup through mountain lion recovery and it took. It booted but it runs like garbage ha ha. I am trying to figure out if there is a way I can get this mac mini to actually use all of the hardware while running SL. Any ideas. There must be a similar "windows sysprep.exe" like tool in osx that wipes out any garbage that links to OS to older hardware.

-Thanks again !

-NetworkDude

chrfr
Feb 28, 2013, 07:15 PM
There must be a similar "windows sysprep.exe" like tool in osx that wipes out any garbage that links to OS to older hardware.


No, there simply aren't the proper drivers for that system within 10.6.x.

Omnius
Feb 28, 2013, 07:39 PM
SL was last used on Core 2 Duo macs. There have been significant changes from Core 2 Duo to i5. Snow Leopard is a no go and work arounds will be very problematic and bugged.

Mr. Retrofire
Feb 28, 2013, 09:35 PM
SL was last used on Core 2 Duo macs.
No. My Quad-Core i7 (Sandy Bridge), Early-2011 17" MBP came with Mac OS X 10.6.7 on a machine specific, grey DVD.

My other Core 2 Duo 2.8 GHz, Mid-2009 17" MBP came with Mac OS X 10.6.3.

Omnius
Mar 1, 2013, 07:37 AM
No. My Quad-Core i7 (Sandy Bridge), Early-2011 17" MBP came with Mac OS X 10.6.7 on a machine specific, grey DVD. if that's the case, then drivers would have been made for only some early 2011 model macbooks. The mac mini 2010 core 2 duo was the last to use snow leopard. the 2011 versions of the imac and mac mini came with lion. They only support lion.

My other Core 2 Duo 2.8 GHz, Mid-2009 17" MBP came with Mac OS X 10.6.3.this isn't even mildly relevant to the issue at hand.

benwiggy
Mar 1, 2013, 07:47 AM
I really need to downgrade this unit due to some older software I really need to run. I need to run Pro Tools 9 which only runs on snow leopard.
There is a beta update to Pro Tools 9 which will let PT run in Lion.

http://avid.force.com/pkb/articles/en_US/download/en416391
I would be surprised if there was much difference between Mountain Lion and Lion in terms of the sort of APIs an app like Pro Tools would be using.

NetworkDude
Mar 2, 2013, 08:43 AM
Thanks for the heads up guys!

I will try out the 9.0.5 update and see if I can make some magic happen. Worst case scenario, looks like I might have to grab a new copy of ProTools 10 HD with a new ilok and everything. : (

I really appreciate everyones help and suggestions!

You guys are rad.

-Thanks again,
Networkdude

UNIXONIBMPCXT
Mar 20, 2013, 02:37 AM
Hello everyone!

So here's the run down.

I have a Mac Mini running 10.8.2 , Mac Mini version 5,3
2 GHz Intel Core i7 with 4GB of DDR3
^^All Stock

I really need to downgrade this unit due to some older software I really need to run. I need to run Pro Tools 9 which only runs on snow leopard.

I tried booting off of the stock SL disc with no luck
I also tried creating a bootable USB drive with no luck as well, just hangs at the apple logo forever

I verified that the CD was bootable and the USB drive was also good by booting off of them from a 13" MacBook Pro currently running SL.

Is there anything I can do to downgrade this unit, or am I stuck forever!!

Thank you all for your time!!

NetworkDude

simsaladimbamba says here that this can be done:

http://forums.macrumors.com/showthread.php?t=1523150

lixuelai
Mar 20, 2013, 03:44 PM
You should be able to install SL on a 2011 Mac Mini via Target Disk. The only caveat is that you need to update SL to the 10.6.8 to have the proper kexts.

UNIXONIBMPCXT
Mar 20, 2013, 03:56 PM
You should be able to install SL on a 2011 Mac Mini via Target Disk. The only caveat is that you need to update SL to the 10.6.8 to have the proper kexts.

Thank you very much!