View Full Version : Wireless on OS X 10.8.2 - "Connection Timeout" (Mac Mini 2012)

Feb 19, 2013, 03:31 AM
Hi All,

Having trouble with my wireless connection on Mac mini. Whenever I try to connect to any wireless network I'm getting "connection timeout" message.

Now, I normally do not use wireless as mini is connected via gigabit Ethernet. But I recently purchased Pocket Wifi device for my 3G connection as backup for my Internet and that is how I found this issue with "connection timeout".

I then tried to connect mini to my home wireless network and got exactly the same result.

I did some googling and found few suggestions like changing wireless channel, changing MTU, cleaning up keychain, etc. but none of them helped.

At the same time I have iphone, ipad and android devices all connected to both my home wireless and pocket wifi with no issues at all.

I also tried to create ad-hoc wireless on my mini and it looks like successfully created but none of my wireless devices can see this new wireless network.

One thing I did recently is I installed SSD in my mini and now I'm thinking that maybe I did not connected antenna back properly? Could that be the case of my issues? On the other side, mini finds all wireless networks in range, which tells me that antenna is actually working.

I run our of ideas here and seeking any advise.

Feb 22, 2013, 04:35 PM
Bump? Anyone?

Feb 22, 2013, 05:32 PM
Open System Preferences->Network, Advanced button,Wi-fi mini-tab and delete all the Preferred Networks. See if that helps.

Mar 12, 2013, 03:08 AM
Tried all possible workarounds but still no luck.

Every time I'm trying to connect to wireless network on MacMini I'm getting the following in the log:

12/03/2013 7:00:15.000 PM kernel[0]: MacAuthEvent en1 Auth result for: <MAC_ADDRESS> Auth request tx failed

All other devices on my network works OK. Not sure what else to looks at...

Checked local MacOS firewall but it's on "Off" state at the moment and still the same result.

Mar 12, 2013, 08:01 AM
The try some some steps:

1. Reset the Pram (http://support.apple.com/kb/HT1379)

2. Reset the SMU (http://support.apple.com/kb/HT3964?viewlocale=en_US)

3. Turn off wireless. Then follow the steps in the blog post Resolving Stubborn Wi-Fi Connection Problems in Mac OS X (http://osxdaily.com/2012/11/30/resolving-stubborn-wi-fi-connection-problems-in-mac-os-x/) and see if delete those files, rebooting helped.