PDA

View Full Version : Problem with Movist switching Sound Layers




Ulpin
Mar 7, 2013, 03:01 AM
Hello my dear friends,

yesterday, i have bought the App Movist. On the first look, it is an really great App. It works pretty fine with my MacBook late2008 and an TOSLINK cable to my AV-receiver. The 5.1 Sound is working and the display of the AV-receiver shows it with the three beautiful letters DTS.
BUT :-)
when i'm watching an .mkv video file with two sound layers and i will switch from one to an other the digital sound will break up. And on the switch back the sound won't come back. So, when the sound is gone it will come back only if i reopen the .mkv file.
I can switch the sound layers if i'm turning the digital sound option of the AV-receiver off that means the two sound layers are actually working but the second one will not go through the digital audio output of my MacBook.
This problem is not on every .mkv file. On some it works perfect.

So i think it's a problem with exactly this sound layer.

My question now:
Wich sound format will be supported by Movist and OSX Mountain Lion with the digital output. AC3, DTS (?!?!?!?)...there are so many information in the web but i think to really understand the problem i need exactly information for my issuses.

Do you need any further information? Please let me know.

thank you very much guys,

greetz ulpin



oscarodas
Aug 9, 2013, 09:02 PM
Hi, I got the same problem, using optical out, if I open any movie, and try to fast forward or back, the sound stops, I have to reopen the file again if I want sound, I'm using version 1.3.1