PDA

View Full Version : Cannot install OSX on early 2008 MBA... Help




jemmicat
Mar 11, 2013, 06:27 PM
First off, I bought a used A1237 model MBA a couple weeks ago that was for parts. I got it from eBay and it said it turned on then off. Price was right and I took a chance. The MBA came from computer repair place and I guess the person figured it was cheaper to replace than repair

When I got it, I reset the SMC and that MBA booted fine but had a password for a user. It seemed fine except battery was toast. I had a copy of 10.6.3 snow leopard and this is where I made my first mistake. Instead of resetting the password, I formatted the hard disk using the write zero option. Since I did this, I have NOT been able to get anything at all to install.

I found the computer also had a problem with the logic board. I baked it in the oven per instructions I found and that seemed to resolve that problem. The symptoms were random reboots or crashes when I was trying installs. I bought a new battery and put that in as well but nothing has changed.

I bought the install kit for a late 2008 MBA and when I boot the DVD it says I cannot install the software on that computer. I have 10.6.3 install and it runs through the setup and then I get a kernel panic (Or something saying press power button and hold until computer shuts off) right when it is extracting the OS. Always is exactly the same. This is the same with 10.6.3 and Lion (I tried that too). It always crashes there and I cannot get any further.

It doesn't seem to be the hard drive either. I have run the apple hardware test and I can erase the drive and the MBA is fine. But every time it crashes at extracting the OS

Do I have to have the original early 2008 install discs to get this system up and going? Does anyone have any clue what I can do to get this system up and going? I ordered a 64GB SSD as precaution but it just doesn't seem to be the hard drive. And as consistent as it is, I can't believe it is the logic board. But maybe it is. I mean I know that there have already shown to have been other issues but I just have a hard time believing that is it at this point

I do not have another Mac to do the remote install. I would prefer not to go to Genius bar unless I have to as this thing has already cost enough and trying to limit my losses if it just isn't going to work