PDA

View Full Version : iMessage Not Appearing in Messages App




boba7523
Mar 25, 2013, 09:16 AM
Hi guys,

I am using ML 10.8.2 and Messages 7.0.1 (3314). When I am in the Messages app, I can receive iMessage fine. However, when I shut down my Mac and someone sends me a messages, it will not show up no matter how long I wait after I open Messages app again.

Before, the offline message would show up at random times.. Now it won't even show up at all... I thought the messages sent are sent to Apple server, and when I open my Messages app, the messages are downloaded from the Apple server?

Has anyone faced this issue before? If so, was there a solution?

Thanks!



DustyLBottoms
Mar 25, 2013, 10:03 AM
Hi guys,

I am using ML 10.8.2 and Messages 7.0.1 (3314). When I am in the Messages app, I can receive iMessage fine. However, when I shut down my Mac and someone sends me a messages, it will not show up no matter how long I wait after I open Messages app again.

Before, the offline message would show up at random times.. Now it won't even show up at all... I thought the messages sent are sent to Apple server, and when I open my Messages app, the messages are downloaded from the Apple server?

Has anyone faced this issue before? If so, was there a solution?

Thanks!

Make sure your "send messages from" in all your devices is set to the same option (I use my phone number), and then also make sure "receive messages at" is all the same.

boba7523
Mar 25, 2013, 10:33 AM
Make sure your "send messages from" in all your devices is set to the same option (I use my phone number), and then also make sure "receive messages at" is all the same.

I don't have iPhone anymore. I sent the message thru my iTunes e-mail account on the Messages app of ML

cmChimera
Mar 25, 2013, 10:36 AM
Update to 10.8.3. Seriously. I just worked with someone to fix this like 5 minutes ago.


Edit: Wait, you don't have an iPhone.

boba7523
Mar 25, 2013, 02:44 PM
Update to 10.8.3. Seriously. I just worked with someone to fix this like 5 minutes ago.


Edit: Wait, you don't have an iPhone.


Wait, so updating to 10.8.3 works will address this issue? What's iPhone have to do with it?

This is so frustrating. I just retried it... If i reply to the sender via Messages app on my Mac, then his message that wasn't sent to me will appear...

cmChimera
Mar 25, 2013, 04:18 PM
Wait, so updating to 10.8.3 works will address this issue? What's iPhone have to do with it?

This is so frustrating. I just retried it... If i reply to the sender via Messages app on my Mac, then his message that wasn't sent to me will appear...

Well updating to 10.8.3 solved his issue yes. But his issue was slightly different. If he sent a message on his computer all the replies to it would ONLY come to his computer, and if he sent it from his phone all of the replies would only come to his phone. Updating to 10.8.3 fixed it.

boba7523
Mar 25, 2013, 07:20 PM
Well updating to 10.8.3 solved his issue yes. But his issue was slightly different. If he sent a message on his computer all the replies to it would ONLY come to his computer, and if he sent it from his phone all of the replies would only come to his phone. Updating to 10.8.3 fixed it.

Do i have to buy 10.8.3 from App Store?

cmChimera
Mar 25, 2013, 07:45 PM
Do i have to buy 10.8.3 from App Store?

You're already running Mountain Lion, you just update it through the App store. No purchase necessary.