PDA

View Full Version : ML bug #94035 - Mail.app




tvamvarg
Mar 28, 2013, 12:10 PM
Almost-a-minute total hang some time after wake from sleep. Seems to be Mail.app that hangs the whole system:

2013-03-28 17:55:59,438 mDNSResponder[51]: ERROR: socket closed prematurely tcpInfo->nread = 0
2013-03-28 17:56:03,772 Mail[320]: *** Assertion failure in -[EWSGateway fetchCopyOfSyncIssuesEntryID], /SourceCache/Message/Message-1503/Message/EWS/EWSGateway.m:1853
Didn't get a proper response for a GetFolder request on Inbox
(
0 CoreMessage 0x00007fff8f01b5d7 -[MFAssertionHandler _handleFailureWithPreamble:description:arguments:] + 141
1 CoreMessage 0x00007fff8f01b448 -[MFAssertionHandler handleFailureInMethod:object:file:lineNumber:description:] + 215
2 Message 0x00007fff8ddd5618 -[EWSGateway fetchCopyOfSyncIssuesEntryID] + 425
3 Message 0x00007fff8ddba7bb -[EWSAccount _synchronizeMailboxListWithUserInput:] + 585
4 Message 0x00007fff8ddb9d7f -[EWSAccount synchronizeAllMailboxes] + 76
5 Message 0x00007fff8ddb9c3d -[EWSAccount fetchSynchronouslyIsAuto:] + 496
6 CoreFoundation 0x00007fff88fe009c __invoking___ + 140
7 CoreFoundation 0x00007fff88fdff37 -[NSInvocation invoke] + 263
8 CoreMessage 0x00007fff8f036867 -[MonitoredInvocation invoke] + 225
9 CoreMessage 0x00007fff8f04eeb2 -[ThrowingInvocationOperation main] + 33
10 CoreMessage 0x00007fff8effb042 -[_MFInvocationOperation main] + 431
11 Foundation 0x00007fff8bcda036 -[__NSOperationInternal start] + 684
12 Foundation 0x00007fff8bce1861 __block_global_6 + 129
13 libdispatch.dylib 0x00007fff8ffbbf01 _dispatch_call_block_and_release + 15
14 libdispatch.dylib 0x00007fff8ffb80b6 _dispatch_client_callout + 8
15 libdispatch.dylib 0x00007fff8ffb91fa _dispatch_worker_thread2 + 304
16 libsystem_c.dylib 0x00007fff864d9d0b _pthread_wqthread + 404
17 libsystem_c.dylib 0x00007fff864c41d1 start_wqthread + 13
)
2013-03-28 17:56:58,539 SubmitDiagInfo[24913]: Launched to submit Diagnostics and Usage


10.8.3
I haven't kept count, but by god it's a bug ridden OS. Pathetic. If I had the time, I'd go through the hassle of downgrading to SL which was stable and fast.



maflynn
Mar 28, 2013, 12:32 PM
Are you sure its bugs, because I've not incurred this issue or any other major issue AFAIK.

ML has been rock solid, stable and fast for me.

MacDawg
Mar 28, 2013, 12:33 PM
Are you sure its bugs, because I've not incurred this issue or any other major issue AFAIK.

ML has been rock solid, stable and fast for me.

I would say the same is true for me as well

Krazy Bill
Mar 28, 2013, 01:54 PM
I used to have problems with the mail app "hanging" a while back. The problem was linked to a Yahoo account I was using.

I've since abandoned Yahoo for Gmail.