PDA

View Full Version : M-audio Radium 61 not recognised by 10.8




stepandy
Mar 31, 2013, 01:12 AM
Hi,
I recently updated all our household macs to 10.8 and since Radium key-station 61 is not recognised by any macs.
According to m-audo, key-station series equipment doesn't require any drivers as it is supported natively by OS. However, it isn't the case. When keyboard plugged into a mac, light will come up on the keyboard, but it appears that mac does not see it.
Keyboard does not appear under MIDI config utility and it does not appear under About Mac, USB query.

Any ideas?

Thanks



fastlanephil
Mar 31, 2013, 11:54 PM
My Radium 61 sold this summer at the music store where it was under consignment. I didn't hear about any problems with it but the buyer may have been using Windows.

I think I had it working with 10.7 but I don't know about 10.8.

I'm using an old M-Audio 2x2 MIDI Sport interface for my digital piano with 10.8 and no problems. It looks like M-audio hasn't updated the drivers for anything since 10.6.8.

You might need to do a little voodoo like restart the Mac with the Radium 61 plugged in and then unplug and plug it back in. If the light comes on as you said then I guess the cable is good but using a different USB cable is worth a try.

The keyboard on my old Radium 61 was better than what M-Audio uses now for the Axions and probably it's the same for other keyboard controllers now so if you don't need the sliders, knobs and buttons don't give up on your Radium 61 even if it means having to use a 1X1 MIDI to USB interface.

ChrisA
Apr 1, 2013, 12:47 AM
... don't give up on your Radium 61 even if it means having to use a 1X1 MIDI to USB interface.


That was exactly what I was going to suggest. Simply don't use the USB. Use the two round "Real MIDI" jacks. The advantage is that those cable can be really long if need be where as USB has limited length