PDA

View Full Version : Brand new iMac - still not able to update to 10.8.3




Freis968
Apr 1, 2013, 09:04 AM
I picked up my brand new 27" iMac this past Thursday. I saw the notice that I have updates..expected that. I needed OS X 10.8.3. I have tried since Thursday night every single day and night to try and update to the 10.8.3 version with no luck. I have tried it through the Mac App store and even tried downloading from Apple's website...no go. I keep getting the following errors I have posted pictures of.



stchman
Apr 1, 2013, 04:43 PM
I would either:

1. Take it back.
2. Take it to an Apple Store

The OS is probably corrupted.

You could re-install ML yourself by getting an 8GB flash drive and making a ML installer.

http://www.macrumors.com/2012/07/25/create-a-bootable-mountain-lion-usb-key-installer/

Also there is a ML recovery as well, it downloads the ML .dmg installer. You can wipe the drive and re-install ML, but it takes a while to download the 4+ GB installer.

CygnusTC
Apr 1, 2013, 08:45 PM
What did Apple support say when you called them? I had a similar issue with a 2011 iMac. Of course I IMMEDIATELY called Apple support after spending all that money and they resolved the issue quickly

Freis968
Apr 4, 2013, 08:59 PM
I called Tech Support and they found that my Recovery Disc was not installed? So, the tech had me Option-Command-R and download it from the internet, reinstall the OS and BAM after that happened it had the 10.8.3 update already.

All of my apps and data were intact. I thought a reinstall would wipe all of that away?

I am just thrilled that I got OS X updated and can move forward at this point.