PDA

View Full Version : Can't get my Cube/OS 9.2.1 to go higher than 640 x 480 res




RCFLYERDS
Oct 22, 2005, 03:54 PM
Hi all. I just bought a used Mac Cube with the specs below, got OS 9.2.1 loaded and I can't get it to go above 640 x 480 resolution. When I open the monitors control panel, 640 x 480 is the only choice displayed. Also, you generally get to choose between show all or show recommended, and again the only choice that I see is show recommended. I've tried using two different monitors, a mac 17" studio display and a 19" Dell Trinitron with equal results.

I've played around with turning off various extensions and twice when I rebooted after doing this I was rewarded with all the resolutions showing up. When I set to a higher resolution it responded as it should, but after shutting down and rebooting I was once again back at 640 x 480 with no other choice available in the monitors control panel.

I tried to load OS 10.1 to see if I could bypass a possible issue with 9.2.1 but I can't get that to go.

Does anyone have any ideas here?

500mhz
768 ram
60g hd
geforce 2



rainman::|:|
Oct 22, 2005, 04:12 PM
Why aren't you able to install OS X? If it's a software glitch in your OS 9 install (it sounds like it, or an incredibly coincidental hardware problem) OS X (or a fresh install of 9) may take care of it. The cube should support OS X...

mklos
Oct 22, 2005, 04:14 PM
First of all, go to the Apple Menu and then to Apple System Profiler to see what video card is in the Cube. Then go to either the ATI or NVIDIA website and see if there are updated drivers for your particular card.

Are you able to choose Millions of Colors, or just 256, or thousands?

You can try running the Mac OS 9.2.2 Update (21MB) which may also update the video drivers.

What is the issue with getting OS X.1 to install? If you have a later version, try installing that. I would do an erase and install.

IJ Reilly
Oct 22, 2005, 06:48 PM
The GeForce 2MX is an ADC card, at least the OEM version that was optional with the Cube was. What are you using to connect these monitors to the Cube?

RCFLYERDS
Oct 22, 2005, 11:04 PM
After much messing around, a disassembly/wiggle the wires/reassembly, I initialized the hard drive, reloaded 9.2.1, updated to 9.2.2, then loaded 10.1 which finally would load, but when I restarted after that it would hang on the initial screen with the mac face. Re-initialized and got 9.2.1 to load again, only this time it came up at 1024 x 768 as my only choice... ??? Did the upgrade to 9.2.2 again and that's where I am now. It goes out on the net just fine and loaded Photoshop 7 and Pagemaker 7 ok too. 1024 is ok for now so I'm going to move on to other projects (honey-do's don't ya know) and let this one settle. Thanks for all the help guys. Oh yeah - IJ Reilly, the video card has both the ADC as well as a standard VGA connector, so all this has been done using the VGA.

One last question for the future: I picked up a G4 server at the same sale that I got this Cube. Do I need server software to make that guy work or will a standard OS load?

Thanks again-ya gotta love these forums!

IJ Reilly
Oct 23, 2005, 03:12 AM
The other thing to check on the Cube, if you're having strange problems like this, is to make sure the firmware is up to date. And on the board is a button called the CUDA switch, that resets the hardware. More things to try when you get the time...