PDA

View Full Version : Help Please About this Mac Displaying wrong storage




ConfusedMac29
Apr 4, 2013, 02:11 PM
Hi

I have a problem I just can't fix. I moved all my movies on to a Ex Hard drive and deleted them.

But for some reason on the, About this Mac "storage" tab it is showing as 73GB as movies.

406252

The correct usage is showing on disk utility as 64GB. I've checked this using disk inventory X.
I've verified the disk and repaired it. and I've tried just doing a search for any large files. (there were only 5 over 1 GB)

I am totally stumped. I've looked all over the web for this problem and found answers for backups etc but not for the missing movies.

If these are actually on my macbook I've have no idea where they are.

Thank you in advance for any help.:confused:



simsaladimbamba
Apr 5, 2013, 12:54 AM
Restarted yet?

nyolc8
Apr 5, 2013, 03:02 AM
Strange... it's not showing apps and photos either.
Try to make a test account to see if the problem is appear with that.

ConfusedMac29
Apr 5, 2013, 04:23 AM
Strange... it's not showing apps and photos either.
Try to make a test account to see if the problem is appear with that.

Thanks for your responses

I have tired re-starting and nothing changes.

I have created a test account and the problem is still shows up.

The puzzle continues :confused:

Ccrew
Apr 5, 2013, 06:04 AM
Empty the trash?

Deleted only flags for deletion until the trash is emptied.

Beyond that, clear your Spotlight cache.

ConfusedMac29
Apr 5, 2013, 08:27 AM
Empty the trash?

Deleted only flags for deletion until the trash is emptied.

Beyond that, clear your Spotlight cache.

Done, done and done.

sorry still nothing.

thank you anyway

Krazy Bill
Apr 5, 2013, 09:00 AM
I wonder if Time Machine is storing local backups:

In terminal copy and paste:

sudo tmutil disablelocal

Then reboot and check again.

To "undo" the above, again in Terminal paste:

sudo tmutil enablelocal

ConfusedMac29
Apr 5, 2013, 09:26 AM
I wonder if Time Machine is storing local backups:

In terminal copy and paste:

sudo tmutil disablelocal

Then reboot and check again.

To "undo" the above, again in Terminal paste:

sudo tmutil enablelocal

Thanks

I put in the disable command and it showed up as this.....

406380

But with 20GB at each of the choices Movies,apps etc (Sorry should have taken a picture)

So I put in the enable command and it now shows this as the picture above


its a start as the usage is now correct but now labelled correctly:confused:

Krazy Bill
Apr 5, 2013, 11:48 AM
its a start as the usage is now correct but now labelled correctly:confused:If you deleted your movies than anything not classified in one of the other labels is indeed, "Other".

Looks right to me. Yes? No?

Edit: Ok, now I see the "zero's"

Try reindexing you drive (http://support.apple.com/kb/ht2409).

ConfusedMac29
Apr 5, 2013, 01:06 PM
If you deleted your movies than anything not classified in one of the other labels is indeed, "Other".

Looks right to me. Yes? No?

Edit: Ok, now I see the "zero's"

Try reindexing you drive (http://support.apple.com/kb/ht2409).

Yep done that, I'm sorry but no change though :(

Ccrew
Apr 5, 2013, 04:19 PM
Run verify on the drive using Disc Utility?

Better yet, tell us what you HAVE done rather than us throwing things out.

ConfusedMac29
Apr 5, 2013, 04:45 PM
Run verify on the drive using Disc Utility?

Better yet, tell us what you HAVE done rather than us throwing things out.

No need to be nasty,
I have explained what I have done at the start of the thread and have followed everyones advice to the letter.

I have run verify on the disk again after doing all the things that were advised.
Thank you very much as this seems to have fixed the problem.

406445

Thank you everyone I really appreciate your help :):):):):):)

Ccrew
Apr 6, 2013, 10:03 AM
No need to be nasty,


Not being nasty, just trying to narrow down all the possibilities. Sorry you took it that way. You really didn't say everything you've tried, you've only answered questions as they were asked. "I've looked all over the web for this problem and found answers" was not a description of what you've done.