PDA

View Full Version : Is my Powerbook dead?


dvdiva
Oct 23, 2005, 12:13 AM
When I try to boot up I just get the power symbol with the warning to push the power button and restart the computer. If I try to boot to a dvd it gets farther but still gives the same errors. Any ideas on how to fix this? Only change is I updated to 10.4.2. PB aluminum 15" 1.33 ghz g4. I vaguely remember pram but don't even know if it still applies to new macs. :(

mad jew
Oct 23, 2005, 12:33 AM
So you boot from the OSX install DVD and you still get the kernel panic? Disconnect all peripherals before starting from the disk, maybe you have an external drive or a mouse or something that's causing this. Have you installed any third party RAM?

dvdiva
Oct 23, 2005, 12:42 AM
not in the last six months. Installed a 1 gb crucial stick right after I bought it and ran the hardware test on it several times - all OK. This only started last night. Get the same error message if I try to boot from DVD (the panther one it came with).

mad jew
Oct 23, 2005, 12:45 AM
Bad RAM has the ability to bypass those hardware tests and it can be absolutely fine until you use certain apps that are RAM intensive such as Final Cut Pro. Regardless, it doesn't sound like a RAM failure at this stage. It may be worthwhile to take the 1GB stick out just to rule it out though.

How about peripherals? Mouse, printer, external drive or anything like that plugged in?

What have you done recently to or with your PowerBook? Installed any apps or anything?

dvdiva
Oct 23, 2005, 01:17 AM
Nothing is plugged in. No mouse ,etc. Thanks a lot for your help too. Only thing I did recently was update to 10.4.2 plus verious other updates. The computer froze and I reset the computer by holding down the power button. Then this.

mad jew
Oct 23, 2005, 02:09 AM
Okay, well the fact that the DVD is crashing means that it's not related to your system install or the hard drive. The only things I can think of before calling Apple would be to remove the RAM and to maybe reset the PRAM and PMU. They're probably the first things they'll ask you to do before they help, even so you may as well try them even though they probably won't help.

dvdiva
Oct 23, 2005, 02:18 AM
None of it worked. Tried everything listed at http://docs.info.apple.com/article.html?artnum=50959
so it looks like I have to get it fixed. Thanks again for your help.

acslater
Oct 24, 2005, 01:00 AM
i had a similar problem when i tried to install some software i had downloaded, i fixed it after many hours of ****ting myself by opening up the computer in a code format i think? i cant exactly remeber but i do remeber it would start up try to boot off the re-install cd but then couldnt. i fixed it by looking on the apple diagnostic page and there is a way you can press something and it will come up in a msdos type command page then you can re start it. - i know your probbably all reading this thinking what is he going on about but im sure someone here will know you just have to start up the computer and hold something. my main advice is look on the apple page.

giffut
Oct 24, 2005, 02:04 AM
...

giffut
Oct 24, 2005, 02:08 AM
This is the terminal modus for "open firmware" related commands. By help of some commands you will reset certain internal paramaters to its default status.

Restart your Mac and immediately press and hold the keys ALT+APPLE+O+F until a text based interface shows up. Now enter those commands, each followed by a ENTER keystroke:

reset-nvram <ENTER>
set-defaults <ENTER>
reset-all <ENTER>

After the last command your Mac will reboot on its own.

acslater
Oct 24, 2005, 03:45 AM
thats the one, firmware its when the black screen and all the writing comes up and you can undo some of the things you have done. bloody useful i rekon