PDA

View Full Version : How to disable Ctrl+Left/Right Keyboard Shortcut to Move Between Spaces




mpaulius
Apr 12, 2013, 02:27 AM
Dear iMasters,

How do i disable Control + Left/Right Keyboard Shortcut to Move Between Spaces in Mountain Lion?
Comming from Windows, this 1 is driving me nuts. :eek:

I went to System Preferences/Keyboard/Keyboard Shortcuts/Keyboard & Text Input. But I cannot find it there...
Where is it?



benwiggy
Apr 12, 2013, 02:39 AM
I went to System Preferences/Keyboard/Keyboard Shortcuts/Keyboard & Text Input. But I cannot find it there...
Where is it?
One up from there. under "Mission Control", there is "Move left a space" and "Move right a space".

mpaulius
Apr 13, 2013, 04:08 AM
One up from there. under "Mission Control", there is "Move left a space" and "Move right a space".

Found it. Thank You Sir! :)