PDA

View Full Version : Adobe Reader choppy scrolling




hammerton
Apr 17, 2013, 08:57 PM
Hey Everyone,

I'm having and issue with Adobe Reader. Whenever I load up a PDF into adobe reader, the scrolling tends to be very choppy and slow but when I open the same PDF in Preview, everything runs smoothly and nice.

I've tried to Google search a solution but unfortunately I have yet to find anything useful. Can anyone provide a fix or some input?

Thanks for your time.



turtlez
Apr 17, 2013, 10:07 PM
Hey Everyone,

I'm having and issue with Adobe Reader. Whenever I load up a PDF into adobe reader, the scrolling tends to be very choppy and slow but when I open the same PDF in Preview, everything runs smoothly and nice.

I've tried to Google search a solution but unfortunately I have yet to find anything useful. Can anyone provide a fix or some input?

Thanks for your time.

Adobe isn't as optimised for os x as preview is unfortunately. Lazy programmers. It probably has something to do with Open CL not being supported by Adobe Reader

swiftflo
Jul 3, 2013, 05:25 AM
I am also getting the same problem. So how do I open a PDF doc sent as an email in preview.

Thanks

printz
Jul 3, 2013, 02:45 PM
I am also getting the same problem. So how do I open a PDF doc sent as an email in preview.

Thanks

Right click attachment -> Open With… -> Preview

Setting Preview or another app as the default for PDFs:
- select a PDF in Finder
- press Command-I to Get Info…
- go to the "Open With…" subpanel of the Get Info window
- select the application to open with
- click the "Apply for All…" button that's right below the application selector you just used.

Silvereel
Jul 3, 2013, 05:08 PM
Adobe isn't as optimised for os x as preview is unfortunately. Lazy programmers. It probably has something to do with Open CL not being supported by Adobe Reader

Rest assured, Adobe isn't optimized for anything.

hynerlukas
Jul 7, 2013, 04:34 PM
Go to preferences-page display-smooth text change to none...works better...

swiftflo
Jul 9, 2013, 05:20 AM
Go to preferences-page display-smooth text change to none...works better...

Thanks but I cannot seem to find "page display" in prefs.

swiftflo
Jul 16, 2013, 08:39 AM
Right click attachment -> Open With… -> Preview

Setting Preview or another app as the default for PDFs:
- select a PDF in Finder
- press Command-I to Get Info…
- go to the "Open With…" subpanel of the Get Info window
- select the application to open with
- click the "Apply for All…" button that's right below the application selector you just used.

Open with, does not showing on my mac

fhall1
Jul 16, 2013, 10:51 AM
Go to preferences-page display-smooth text change to none...works better...

Scrolling is smoother, but the text rendering of my daily newspaper subscription looks like crap with that option turned off.