PDA

View Full Version : Boot new G4 PB in OS 9?


stutz
Oct 26, 2005, 01:54 AM
I'm not sure if this is the right forum to post this question on. I couldn't find the answer in a forum search.

Can you boot into OS 9 with the new PowerBooks provided you have the CDs (I've got them from my old G4 667)?

Yeah, I know...I know. "Why would you want to boot into OS 9?" I've got some old software that never went OS X that I still want to use if possible.

Stutz

Demon Hunter
Oct 26, 2005, 02:05 AM
You can emulate OS 9, but no, the new PowerBooks can't boot into OS 9. It's been this way for a while, I can't remember which revision though.

So in other words you'll have to settle for "Classic Environment" or find the last revision to include the boot feature. Maybe the 1GHz TiBooks.

khammack
Oct 26, 2005, 02:08 AM
You shouldn't need to boot into OS 9, the "classic environment" lets you run old apps in OS X.

http://www.apple.com/support/tiger/classic/

-kev