PDA

View Full Version : Help Me!


DakotaGuy
Jan 21, 2002, 09:03 PM
Okay I got a dumb question...but since you guys are all the nicest people in the world...and Mac people are the nicest not to mention the coolest people in the world I am sure you can give me a hint of advice here. Okay here is the deal. I have OSX 10.1 on my iMac and iBook...what I am trying to do is upgrade to 10.1.2 from the file off of apple.com. Well anyhow everything is fine until I get to the "choose your destination drive" or disk or something like that. At that point I can see my HD icon and another icon...I think the disk image from the 10.1.2 update...but both are dimmed and I cannot choose my HD. What am I doing wrong or has anyone seen this or am I just dumb and not have my computer set up right. I had the same problem with both computers. Please give me some advice if you have any to give or if you have any clue what I am talking about...

Tommy!
Jan 21, 2002, 09:34 PM
try booting from your software install cd.

1) insert the software install cd that came with your computer.

2) go to the special menu, and select restart.

3) immediately after, press and hold the C button on your keyboard until you see your computer's desktop.

4) follow the installation process.

i dont even know if youre supposed 2 boot ^ from the CD or not but its worth a try.

irmongoose
Jan 21, 2002, 09:41 PM
With OS 9, the best was to boot to CD, but with OS X they got the CD Installer to boot automatically, so its the same thing- install from CD and boot to CD.

So, I dont know whether that will solve ur problem, but its worth a try.


irmongoose

liven2
Jan 21, 2002, 09:47 PM
I ran into this same problem.....

All you to do is make sure to get the latest version of installer update 1.0
It is easiest to get this via the software update application that is found in your system preferences, Or you can go to Apples support area and look for it there, but I would encourage you use the software update program.

You will not be able to upgrade your software to any higher levels of OSX.xx
untill you do this..

Good luck!

Let me know if it works, as I know it will!! ;):)

voicegy
Jan 21, 2002, 10:22 PM
Ah, liven2 beat me to it.:p

He is quite correct.

DakotaGuy
Jan 22, 2002, 01:18 AM
Thanks liven2...I did what you said and it worked like a charm...I have 10.1.2 on my computers now. If I could I'd buy you all a beer and a couple for liven2!!!

irmongoose
Jan 22, 2002, 02:22 AM
I'll settle with some coke.... I dont want to be breakin the law :p