PDA

View Full Version : Wireless Printing: ASUS RT-N66U and MBA OSX 10.8




Ohlias
Apr 29, 2013, 07:51 PM
Hello

I've been trying for days and have done extensive research, but cannot get this to work:

The ASUS router is the hub of my home network. My Windows 7 desktop is hardwired to it and the MBA is usually connect via Wifi. An HP DeskJet F335 AIO is also connected to the router via USB. The Windows PC is able to access and print using the printer without issues. The MBA on the other hand, is unable to communicate with the printer. I have tried connecting the MBA using Wifi and ethernet to no avail. The printer software is on the Mac and when the printer is hardwired via USB to the MBA, it prints without fail.

I've tried fooling with many different settings in both the router and the MBA without any success. Here are the instructions I used from ASUS: http://support.asus.com/Search/KDetail.aspx?SLanguage=en&no=709CD7A4-CFFE-D939-717D-D7CFD82C44B1&t=2

Can anyone help!? I'm losing my mind...

BTW, the MBA sees the internet and the USB hardrive that is connected to the SECOND USB port on the router...

PLEASE HELP! :(

Thank you so much!