PDA

View Full Version : [Resolved] G5 OSX installation problem




bongsoma
May 2, 2013, 08:48 AM
Hi there,

I recently acquired a PPC G5 to run Pro Tools 7.3 on, but the G5 had OSX10.5.8 installed which is incompatible with that version of Pro Tools. It had previously had 10.4 installed and came with the according DVD but I have been utterly unable to install this OS. Whenever I try to boot from the disk I end up at a kernal panic text screen and have to power down when the fan goes crazy. I connected my G4 ibook to run the G5 in target disk, wiped the drive and installed 10.4. The installation and registration completed and runs fine as the boot drive for the ibook but then whenever I power the G5 up to boot from it's newly wiped and OSX installed internal drive it goes straight back to the kernal panic screen. . . Please help, I've been driving myself nuts with this for 2 weeks now!

Many thanks.



simsaladimbamba
May 2, 2013, 08:50 AM
Are the DVDs, that came with the iMac the grey Restore DVDs for that iMac model?

Can you identify the Model Identifier of the iMac?

To find out what Mac OS X version you run, click :apple: > About This Mac:
http://dl.dropbox.com/u/10644330/MR_Image_Hotlinks/MR_screenshots/IDyourMacOS.png
To find out, what exact Mac model you use, click :apple: > About This Mac > More Info > Hardware Overview:
http://dl.dropbox.com/u/10644330/MR_Image_Hotlinks/MR_screenshots/IDyourMacModel.png
To see a more elaborate image explaining the above steps, click here (http://dl.dropbox.com/u/10644330/MR_Image_Hotlinks/MR_screenshots/IdentifyyourMac.png).
To see a more detailed video tutorial showing the above steps, click here (http://dl.dropbox.com/u/10644330/MR_Image_Hotlinks/MR_screenshots/MR_VTs/MR_VT_AboutThisMac.mp4) (2 MB, 23s, .mp4).

666sheep
May 2, 2013, 09:10 AM
Hi there,

I recently acquired a PPC G5 to run Pro Tools 7.3 on, but the G5 had OSX10.5.8 installed which is incompatible with that version of Pro Tools. It had previously had 10.4 installed and came with the according DVD but I have been utterly unable to install this OS. Whenever I try to boot from the disk I end up at a kernal panic text screen and have to power down when the fan goes crazy. I connected my G4 ibook to run the G5 in target disk, wiped the drive and installed 10.4. The installation and registration completed and runs fine as the boot drive for the ibook but then whenever I power the G5 up to boot from it's newly wiped and OSX installed internal drive it goes straight back to the kernal panic screen. . . Please help, I've been driving myself nuts with this for 2 weeks now!

Many thanks.

Let me guess... Judging by symptoms, it's Late 2005 model aka Dual Core, with GeForce 6600, right? And you're using retail 10.4 disc?
Apply 10.4.11 combo update using iBook when running in target mode and it will work.
Late 2005 was shipped with 10.4.3 AFAIK. OS versions prior to that one didn't contain driver for 6600. This is causing KP.

bongsoma
May 2, 2013, 10:36 AM
Thanks both so much for replying, 666sheep you're a legend: that was exactly the issue and now it's working perfectly. Kudos, etc. All the best.