PDA

View Full Version : Power Mac G5 11,2 Sometimes a chime, sometimes not?




Waynec
May 9, 2013, 05:10 AM
Hello there and thanks to anyone whom takes the time to help me out with this query?, well here goes.
My girlfriend has the last version of the IBM G5 which she bought second hand from an authorised apple retailer with 6. Months warranty back to base around 14 months ago. the computer only cost 200 which was a good deal, but having laptops and iPads and the like it has only been used approx 12 times in 14 months , the rest of the time powered down on its desk doing nothing what so ever. Anyways, we decided to power it up to use as a music server a few weeks ago, it powered up , chime came on and worked well, next day powered up - no chime , heard hard disc spinning up, then the computer started sounding like it was in a wind tunnel!!, after 6 further attempts at powering down , powering up and then the wind tunnel it decided to chime then power up again??. Checked power on self test in settings and said " passed ". We have this problem constantly , sometimes it powers up after say 5 or six none starts, sometimes more sometimes less.

Anyone have any idea whats wrong with it please?. I hope this is a common issue?. I tired I think they call it a PRAM reset after finding enough hands to do the job but it did nothing what so ever?.



rabidz7
May 10, 2013, 06:40 AM
Hello there and thanks to anyone whom takes the time to help me out with this query?, well here goes.
My girlfriend has the last version of the IBM G5 which she bought second hand from an authorised apple retailer with 6. Months warranty back to base around 14 months ago. the computer only cost 200 which was a good deal, but having laptops and iPads and the like it has only been used approx 12 times in 14 months , the rest of the time powered down on its desk doing nothing what so ever. Anyways, we decided to power it up to use as a music server a few weeks ago, it powered up , chime came on and worked well, next day powered up - no chime , heard hard disc spinning up, then the computer started sounding like it was in a wind tunnel!!, after 6 further attempts at powering down , powering up and then the wind tunnel it decided to chime then power up again??. Checked power on self test in settings and said " passed ". We have this problem constantly , sometimes it powers up after say 5 or six none starts, sometimes more sometimes less.

Anyone have any idea whats wrong with it please?. I hope this is a common issue?. I tired I think they call it a PRAM reset after finding enough hands to do the job but it did nothing what so ever?.

This sounds like either a bad power supply or a stick of RAM is going bad.

Lil Chillbil
May 10, 2013, 04:01 PM
This sounds like either a bad power supply or a stick of RAM is going bad.

hold on, I have seen bad logic boards do this to my friends g5

grockk
May 10, 2013, 05:56 PM
hold on, I have seen bad logic boards do this to my friends g5

The chime means it had a good Power On Self Test (http://en.wikipedia.org/wiki/Macintosh_startup). No chime is problems.

You could try replacing the PRAM battery. If it isn't plugged in and after all these years, may just need to get charged those first few boot attempts before holding charge and letting it boot normally.

Zeke D
May 10, 2013, 09:48 PM
Some of the last G5s had faulty ram solder. Your symptoms match more than one of my G5s with the same issue. If this is the case, you could verify it by taking a hair dryer and going over the ram slots. B careful, this can damage your ram.