PDA

View Full Version : eMac ejecting tiger cd's?




r6mile
May 10, 2013, 01:27 PM
I have a 1.42Ghz eMac, with 256MB RAM. I am trying to re-install the OSX, which may have been corrupted (or the HD is faulty).

I inserted a Leopard DVD, and it loaded the installation, but as it was loading I realised that 256 MB is not enough for Leopard, so I powered the eMac off. I then inserted another 128MB module (pulled from another Mac, both are PC2700).

I then inserted a Tiger installation CD (not DVD), but it just keeps automatically ejecting it without loading anything. It now doesn't even load the Leopard DVD - I've even tried removing the 128MB module, but it just keeps doing that.

Any ideas?



Lil Chillbil
May 10, 2013, 03:32 PM
I have a 1.42Ghz eMac, with 256MB RAM. I am trying to re-install the OSX, which may have been corrupted (or the HD is faulty).

I inserted a Leopard DVD, and it loaded the installation, but as it was loading I realised that 256 MB is not enough for Leopard, so I powered the eMac off. I then inserted another 128MB module (pulled from another Mac, both are PC2700).

I then inserted a Tiger installation CD (not DVD), but it just keeps automatically ejecting it without loading anything. It now doesn't even load the Leopard DVD - I've even tried removing the 128MB module, but it just keeps doing that.

Any ideas?

I thought that tiger must be on a dvd for it to work. but try unpluging all peripherals and see if that helps

Zeke D
May 10, 2013, 09:43 PM
If you have a working osx machine, and a tiger DVD, just use an 8gb USB stick for installation. I've never tried this with the cd version, so I don't know.

r6mile
May 11, 2013, 03:11 AM
Lil Chillbil,

Tiger also comes in a 4 CD version, which I've successfully installed on other machines.

Zeke D,

PowerPC's cannot boot from USB. I also don't own a 8GB USB.

--

I really don't understand what could have happened. The machines did initially boot from the Leopard DVD, but now it won't even do that anymore...

Intell
May 11, 2013, 07:09 AM
PowerPC's cannot boot from USB. I also don't own a 8GB USB.

All USB 1.1 and USB 2.0 PowerPC Macs can boot from a USB drive. Only USB 1.0 and USB PCI card equipped PowerPC Macs cannot boot from it.

Soba
May 11, 2013, 08:24 PM
I really don't understand what could have happened. The machines did initially boot from the Leopard DVD, but now it won't even do that anymore...

If you hold down the Option key at startup, is the disc accepted long enough to show up as a bootable option?

Though it's often just voodoo, I have seen a PRAM reset help with oddball startup issues. Have you tried doing this?

You may be on to something with your speculation that the hardware is faulty. It's possible that the problem is not your hard drive. Can you provide any other details on unusual behavior you've seen on this machine?

If you insert the problematic discs into your other Mac - either with the OS already booted from the hard drive, or in an attempt to boot directly from the disc - do you get the expected results?