PDA

View Full Version : This CAN NOT be normal


kingcrowing
Oct 29, 2005, 01:26 PM
I just got a 1.8GHz G5 Rev. A powermac. I used a program called iPod rip to rip all my music onto my HD, I had it all imported to iTunes and everything was fine, I was Ripping some CDs to my HD and there was some kinda error and iTunes froze, So i quit and re-opened it, and it gave me the iTunes license agreement and all that jazz like when you have a new version. it opened up and all my music was gone, so i did add music, and it didnt show any music, however it did in the finder. So I tried some stuff but nothign worked, so i did a re-start and everything was gone, all my music, files, etc. the only thing left were programs I installed (photoshop, Office X, iLife '05, and a few others). I chat had also reset, and same with safari, safari had non of my book marks, but when i went to mail.yahoo.com it remembere my SN and password... So i'm sitting here like WTF. I thought it was a HD error, some times the HD is kina loud when accessing, but its only the files and stuff that are gone... Now, Since i got the computer a few days ago, I installed OS X Tiger and did the updates and firmware update and stuff, and since I added all the music and stuff to my computer I've only put it to sleep, but I have done a few updates that didnt need restarting, And i dont think i ever shut iTunes down since I did those, not shure if that had anything to do with it...

Luckily I didn't loose anything important, Its just a hassel to import all the music again, if anyone can pinpoint an issue that would be VERY helpful, Is this a known G5 issue? Is it the logic board? Hard drive? or just some OT? It seems fine now, but If its something I should really look into, let me know, thanks a lot

carpe diem
Oct 29, 2005, 01:34 PM
Did you buy iPod rip?

mjstew33
Oct 29, 2005, 01:35 PM
Take off iTunes. Reinstall iTunes. Add music.

stevep
Oct 29, 2005, 01:39 PM
Did you import your music, and then do an update? If so, you may have updated iTunes, (probably from 5.? to version 6), in which case you would get the iTunes license agreement. If you dig around you should find all your music somewhere in the iTunes folder. Could be the same with Safari, although I have to say that I'm not sure about this.
I don't think you have a hardware fault - more likely that it's to do with that complex organic input device found just outside most computers......;) (I've got one as well and it totally screws things up sometimes).

kingcrowing
Oct 29, 2005, 01:57 PM
hehe, yeah my organic complex has been known to mess things up every once in a while...

No i didn't buy iPodrip, Its shareware, you can use it like 10 times before you need to pay.

chaos86
Oct 29, 2005, 02:02 PM
i hope you didnt just copy your old library folder onto your new machine. that will cause mucho problemo. why? because your new machine doesnt have the right permissions to write to some of the stuff from the old machine. if you quit safari and all your prefs are lost, it's probably because the machine couldnt save over the old pref file(s). maybe your itunes library file is like that too?
let us know.

ITASOR
Oct 29, 2005, 02:14 PM
i hope you didnt just copy your old library folder onto your new machine. that will cause mucho problemo. why? because your new machine doesnt have the right permissions to write to some of the stuff from the old machine. if you quit safari and all your prefs are lost, it's probably because the machine couldnt save over the old pref file(s). maybe your itunes library file is like that too?
let us know.

I just copied my Quicksilver's iTunes music folder over when I got my iBook and I've yet to experience ANY problems. :eek: Now I'm scared though.

kingcrowing
Oct 29, 2005, 02:21 PM
No, i didnt do anything like that, i used iPod Rip to get my music from my iPod to my computer

chaos86
Oct 29, 2005, 02:22 PM
I just copied my Quicksilver's iTunes music folder over when I got my iBook and I've yet to experience ANY problems. :eek: Now I'm scared though.

sometimes it works fine, sometimes not. it depends on the OS versions, what type of user your were and are (normal, admin, or god forbid, root), whether youre having a good or bad hair day, how many scratches are on your nano, whether the butterfly in china beat it's wings, you know all the usual stuff that makes computers have weird problems.
if it's working now, and you've restarted itunes and the computer and it still works, it's fine.