PDA

View Full Version : OS X Unexpecidly quit


mashinhead
Oct 29, 2005, 09:57 PM
I just got a dual core 2.0 powermac. It has been less than a week, i was opening dashboard when the screen went grey and told me to restart. after that when i restarted the computer, it gave me a message that OS X unexpecitdly quit. I've owned 4 macs and never had this happen. what does it mean and what should i do. here is the message:



panic(cpu 1 caller 0x000E7E50): vnode_put(2177000): iocount < 1
Latest stack backtrace for cpu 1:
Backtrace:
0x00095698 0x00095BB0 0x0002683C 0x000E7E50 0x000E7DFC 0x000D4878 0x002A8B94 0x000ABE30
0x4170706C
Proceeding back via exception chain:
Exception state (sv=0x2597F500)
PC=0x9001BF00; MSR=0x0000D030; DAR=0x002A9000; DSISR=0x42000000; LR=0x90B0FACC; R1=0xBFFFA6A0; XCP=0x00000030 (0xC00 - System call)

Kernel version:
Darwin Kernel Version 8.2.2: Mon Aug 22 18:43:11 PDT 2005; root:xnu-792.5.11.obj~1/RELEASE_PPCModel: PowerMac11,2, BootROM 5.2.7f1, 2 processors, PowerPC G5 (1.0), 2 GHz, 512 MB
Graphics: NVIDIA GeForce 6600, GeForce 6600, PCI, 256 MB
Memory Module: DIMM0/J6700, 256 MB, DDR2 SDRAM, PC2-4200U-444
Memory Module: DIMM1/J6800, 256 MB, DDR2 SDRAM, PC2-4200U-444
AirPort: AirPort Extreme, 402.6 (3.90.34.0.p13)
Bluetooth: Version 1.6.5f14, 2 service, 1 devices, 0 incoming serial ports
Network Service: AirPort, AirPort, en2
PCI Card: GeForce 6600, Display, SLOT-1
PCI Card: bcom5714, network, GIGE
PCI Card: bcom5714, network, GIGE
Serial ATA Device: WDC WD2500JS-41MVB1, 232.89 GB
Parallel ATA Device: PIONEER DVD-RW DVR-110D,
USB Device: iPod, Apple, Up to 480 Mb/sec, 500 mA
USB Device: EPSON Scanner, EPSON, Up to 480 Mb/sec, 500 mA
USB Device: Hub, , Up to 480 Mb/sec, 500 mA
USB Device: Apple Optical USB Mouse, Mitsumi Electric, Up to 1.5 Mb/sec, 500 mA
USB Device: Apple Cinema Display, , Up to 1.5 Mb/sec, 500 mA
USB Device: Bluetooth HCI, , Up to 12 Mb/sec, 500 mA
FireWire Device: unknown_device, unknown_value, Up to 400 Mb/sec
FireWire Device: unknown_device, unknown_value, Up to 400 Mb/sec





ALso: When i click on my home folder nothing shows up. the info is there but nothing shows in the window

mad jew
Oct 29, 2005, 10:00 PM
I wouldn't worry about it unless it happens again. :)

ITASOR
Oct 29, 2005, 10:08 PM
My dual 2.3 did this (kernel panic) ONCE and has never done it again. I didn't take out any RAM or anything, it just never happened again. If it happens again, it's usually because of incorrectly installed/defective hardware, like RAM.

mashinhead
Oct 29, 2005, 10:21 PM
My dual 2.3 did this (kernel panic) ONCE and has never done it again. I didn't take out any RAM or anything, it just never happened again. If it happens again, it's usually because of incorrectly installed/defective hardware, like RAM.


Is there anyway i can check it?

Daveway
Oct 29, 2005, 10:30 PM
Is there anyway i can check it?
Run the hardware check CD that came w/ the computer.