PDA

View Full Version : [iPhone] iOS 7 and Leopard sync


turbolaserguy
Jun 1, 2013, 08:03 PM
Will iPhones with iOS7 installed be able to sync with my MacBook 3,1(Late 2007)? I have Leopard (10.5.8) and iTunes 10.6.3

chekz0414
Jun 1, 2013, 10:00 PM
Will iPhones with iOS7 installed be able to sync with my MacBook 3,1(Late 2007)? I have Leopard (10.5.8) and iTunes 10.6.3

Most likely not, Snow Leopard, Lion or Mountain Lion or 10.9 will be supported, with a newer iTunes maybe 11.0.5 or 11.1

turbolaserguy
Jun 1, 2013, 11:35 PM
Then if I upgrade to Snow Leopard, I will be able to sync?

chekz0414
Jun 2, 2013, 09:40 PM
Then if I upgrade to Snow Leopard, I will be able to sync?

Yeah Snow Leopard should be able to handle it, and if not try to get to Lion at least

charlituna
Jun 3, 2013, 10:46 PM
Will iPhones with iOS7 installed be able to sync with my MacBook 3,1(Late 2007)? I have Leopard (10.5.8) and iTunes 10.6.3

iPhone with iOS 6.1.4 require iTunes 10.7 so no, probably not.