PDA

View Full Version : 10.8.4 stops Wake on Network Access




nOw2
Jun 7, 2013, 02:59 PM
Has anyone found that 'wake on network access' works in 10.8.4?

I have a few machines that I upgraded and they have all stopped waking from sleep for remote connections, which they were certainly doing without fault before. The machine which is of most concern is an iMac 27" late 2012.

This affects almost everything: ssh, VNC, AppleTV, 'Back to My Mac' over iCloud - all these woke the machine from sleep and let me access previously. One thing still wakes the machine and that is sending an explicit 'wake on LAN' magic packet, so the issue seems certain to be software.

Anything obvious I've missed or am I looking at leaving my computers on 24/7 until 10.8.5?



DianeK
Jun 7, 2013, 06:20 PM
Yup, same here. Since I "up":rolleyes:graded to ML, my iMac no longer wakes for network access.
Diane

SandboxGeneral
Jun 7, 2013, 06:22 PM
That's an odd issue. But it didn't happen to me. I use the iMac for it's iTunes library to stream to the Apple TV while asleep and it's still working fine for me.

Yahooligan
Jun 7, 2013, 07:59 PM
Stupid question, but you made sure "Wake for Network Access" is still enabled in power prefpane? ;)

DianeK
Jun 7, 2013, 10:20 PM
Stupid question, but you made sure "Wake for Network Access" is still enabled in power prefpane? ;)
Yes, it is enabled, just not working
Diane

nOw2
Jun 8, 2013, 08:25 AM
Sorry guys, I think it was my fault and a co-incidence that I noticed it after 10.8.4!

I had switched to jumbo frames on my network adaptor. Unless this too is a co-incidence, it seems jumbo frames are not compatible with 'wake on network access'.

I switched the ethernet network back to 'auto' and it's working exactly as I expect it to.

So, it was self-inflicted and a hardware issue rather than with Mountain Lion.

SandboxGeneral
Jun 8, 2013, 08:26 AM
Sorry guys, I think it was my fault and a co-incidence that I noticed it after 10.8.4!

I had switched to jumbo frames on my network adaptor. Unless this too is a co-incidence, it seems jumbo frames are not compatible with 'wake on network access'.

I switched the ethernet network back to 'auto' and it's working exactly as I expect it to.

So, it was self-inflicted and a hardware issue rather than with Mountain Lion.

Well at least you found a simple answer and got it working again. :)

MurphyM
Oct 26, 2013, 07:41 AM
I got wake on LAN working with 10.8.4 after doing a clean install. Avoided 10.8.5.

Now I've upgraded to Mavericks and wake on LAN is broken again.

I don't want to do another clean install.