PDA

View Full Version : MacBook Air Restart after Maverick installation


moosa19
Jun 11, 2013, 09:58 AM
Guys, Just installed mavericks on my MBA 2012 version.
when I log in to MBA - it lets me log in then after about 5 seconds kicks me back out to the main log in screen

I have tried restarting and shutting down but still the same

Yes before any one says, I do have a OSX developers account

Thanks

digitalfx
Jun 11, 2013, 11:45 AM
same issue here on latest MBP Retina.

moosa19
Jun 11, 2013, 01:19 PM
Just done a re-install and same issue
I have emailed dev support - awaiting reply

will advise ASAP

FSUSem1noles
Jun 11, 2013, 01:24 PM
I have it running my my mid 2012 MacBook Air and so far it is working smooth, no phantom logouts.

I cloned my HD and installed 10.9 right over Mountain Lion.. Not sure if you did that or if you're trying to run it a different way..

moosa19
Jun 11, 2013, 01:30 PM
I created a bootable USB and installed from there - I guess it just upgraded and not a fresh install

----------

Any ideas how to roll back to OSX ML?
I have a bootable USB of Mountain Lion

could do with rolling back until apple reply

FSUSem1noles
Jun 11, 2013, 03:32 PM
I created a bootable USB and installed from there - I guess it just upgraded and not a fresh install


----------

Any ideas how to roll back to OSX ML?
I have a bootable USB of Mountain Lion

Did you back up your HD before hand? you can just revert back to that..

could do with rolling back until apple reply

Something could have gone awry in your process with the bootable USB.. I downloaded from the App store, and it installed right over Mountain Lion, preserved all my data and everything from ML. I did clone the HD before hand, just incase..

moosa19
Jun 11, 2013, 03:42 PM
no unfortunately i did not backup my HD - however im not that fussed as It was only a spare machine for surfing the net and emails so thats ok

Can I do a roll back without the backup?

FSUSem1noles
Jun 11, 2013, 03:52 PM
no unfortunately i did not backup my HD - however im not that fussed as It was only a spare machine for surfing the net and emails so thats ok

Can I do a roll back without the backup?

If you have a bootable usb drive with Mountain Lion you can do a reinstall, here's how:

Create a bootable install drive for OS X Mountain Lion, if you don't have one already.

With the boot installer drive connected to the Mac, reboot and hold down the Option key

Choose the “Mac OS X Installer” startup volume from the boot menu

Select “Disk Utility” and choose the hard drive you wish to format, click the “Erase” tab, and then pull down the “Format” menu and select “Mac OS Extended (Journaled)” as the type, name the drive if you choose to do so

Click the “Erase” button and let the drive format – this is the point of no return
When finished, quit out of Disk Utility and now select the “Install Mac OS X” option from the menu

Choose your freshly formatted hard drive and install Mountain Lion

When the Mac reboots you will have a clean installation of Mac OS X 10.8 to work with.

Now this will be a fresh copy of ML, so you won't have any of your apps, data, etc.. not like a time machine rollback. So at this point you can either import files and apps from a backup, or just start anew.

moosa19
Jun 11, 2013, 04:46 PM
Thanks - will give it a try
appreciate the help

Beasty34
Jun 11, 2013, 04:57 PM
Same issue here on rMBP, only I can't even do a clean install, it doesn't want to connect to the app store (10.9 cmd+r).

Spent most the evening messing about with plists etc to no avail, the system works fine in safe boot.

I should be able to create a Mountain Lion USB tomorrow at work, which I was planning on doing anyway.

I am a fool for not creating a clone really but you live and learn, nobody else to blame of course.

I did actually want to do a fresh install to get rid of an anoying wallpaper bug but did not envision it this way!

Let us know if you guys find anything.

Regards.

charlie0226
Jun 16, 2013, 08:20 AM
Having the same issue here. Wanna re-install 10.8 but afraid I may lose all my pics. Any solution to get the pics out before the re-install? Thanks a zillion for your guidance.

zodiakp
Jun 17, 2013, 07:26 AM
Had same issues...

moosa19
Jun 18, 2013, 03:29 AM
Ok managed to figure this out
Downgrade back to ML (Fresh install or from back up)

when you install Mavericks - make sure you are creating a bootable install file on USB or DVD
below is method to install from USB (by Dalton63841)

worked a treat

1. Show hidden files by opening /Applications/Utilities/Terminal.app and typing the following:
Quote:
defaults write com.apple.finder AppleShowAllFiles TRUE
killall Finder
2. Right click Installer.app file and click Show Package Contents, Open Contents folder, then look in SharedSupport folder. You will see InstallESD.dmg.
3. Mount InstallESD.dmg.
4. Copy the BaseSystem.dmg file out to somewhere convenient.
5. Do not mount BaseSystem.dmg. Just open Disk Utility and restore it to a flash drive.
6. When that's done look in the flash drive you just restored to and go to /System/Installation/. In that folder you will see a white icon with an arrow called Packages. That's a broken alias. Delete it.
7. Now go back to your InstallESD.dmg file. Inside is a folder weighing in at about 4.5GB called Packages. Copy that folder onto the flash drive in place of where the alias was.
8. Go ahead and hide the hidden folders again by going back to the Terminal and typing:
Quote:
defaults write com.apple.finder AppleShowAllFiles FALSE
killall Finder
9. Done. Boot from the flash drive and get to work.