PDA

View Full Version : Unable to Complete Activation


Itzmemark
Jun 12, 2013, 08:08 PM
Is anyone else having problems with this? My friend always registers my UDID for me and I have confirmation that it is on there.... Just wondering if anyone else has this problem

yuro
Jun 12, 2013, 08:58 PM
Yep. Same here. I upgraded just fine to iOS 7 on Monday. Wanted to do a restore today and it refuses to activate. :/

Itzmemark
Jun 12, 2013, 09:19 PM
Okay it is working now must have just been the lag

eaglesteve
Jun 12, 2013, 09:48 PM
Someone posted that if you do an update instead of restore, it would not require UDID to be registered. Not knowing this, I registered mine and did a restore.

The battery life is awful, and I saw some people posting their battery usage printscreen with rather excellent battery life, making me suspect that I should have done an Update instead of Restore.

So, I'm now redoing the whole process using the Update method, just to see if the battery drain issue could be addressed.

rmeadejr
Jun 12, 2013, 09:50 PM
Someone posted that if you do an update instead of restore, it would not require UDID to be registered. Not knowing this, I registered mine and did a restore.

The battery life is awful, and I saw some people posting their battery usage printscreen with rather excellent battery life, making me suspect that I should have done an Update instead of Restore.

So, I'm now redoing the whole process using the Update method, just to see if the battery drain issue could be addressed.

thats odd. i did a restore and my battery is just about the same. i also set my phone up as a new phone.

eaglesteve
Jun 12, 2013, 09:52 PM
thats odd. i did a restore and my battery is just about the same. i also set my phone up as a new phone.

The first time I did it using restore I also set it up as new phone, then restore the setting/content from backup. I get just about 2 hours of usage before the battery goes flat. Not sure if a 64GB model consumes more quickly than the other models.

rmeadejr
Jun 12, 2013, 09:56 PM
The first time I did it using restore I also set it up as new phone, then restore the setting/content from backup. I get just about 2 hours of usage before the battery goes flat.

right now i have 5 hours of usage at 49%. thats a beta for you, everyone has different experiences

----------

The first time I did it using restore I also set it up as new phone, then restore the setting/content from backup. I get just about 2 hours of usage before the battery goes flat. Not sure if a 64GB model consumes more quickly than the other models.

also i have a 16gb iPhone 5

Shigeki
Jun 12, 2013, 10:24 PM
I need help please ! I tried installing IOS 7 but was in DFU mode so I couldn't "update" and did "restore". Now, iTunes asks me for a devlopper account. What do I have to do ? Am I stuck and have to pay for a devlopper account ?

eaglesteve
Jun 12, 2013, 10:26 PM
right now i have 5 hours of usage at 49%. thats a beta for you, everyone has different experiences

----------



also i have a 16gb iPhone 5

I've just finished redoing the upgrade, with an Update method this time. I'm now using it only to play music with the screen off. Will provide update later on battery usage. Under iOS6, we're supposed to be able to get close to 40 hours of playback. Will see what it's like with this beta.

I know battery consumption is less of a priority for betas as they need to incorporate monitoring software in it to find bugs, but I'm still curious to see wide variance of consumption rate among us.

----------

I need help please ! I tried installing IOS 7 but was in DFU mode so I couldn't "update" and did "restore". Now, iTunes asks me for UDID. What do I have to do ? Am I stuck and have to pay for UDID ?


Put your phone into DFU mode, restore back to 6.1.4, activate it. Then, redo the upgrade using the Update method instead of Restore.

rmeadejr
Jun 12, 2013, 10:28 PM
I've just finished redoing the upgrade, with an Update method this time. I'm now using it only to play music with the screen off. Will provide update later on battery usage. Under iOS6, we're supposed to be able to get close to 40 hours of playback. Will see what it's like with this beta.

I know battery consumption is less of a priority for betas as they need to incorporate monitoring software in it to find bugs, but I'm still curious to see wide variance of consumption rate among us.

----------




Put your phone into DFU mode, restore back to 6.1.4, activate it. Then, redo the upgrade using the Update method instead of Restore.

exactly...i hope you get better batter usage...

eaglesteve
Jun 12, 2013, 10:44 PM
exactly...i hope you get better batter usage...

After re-doing the upgrading using the Update method, this is my battery usage showing:

After 30 minutes of music playback with the device switched off, I'm down to 88 percent. Extrapolating that means I would get just 4 hours of music playback which is 1/10 of iOS6's performance.

This is on an 64GB iPhone 5.

rmeadejr
Jun 12, 2013, 10:48 PM
After re-doing the upgrading using the Update method, this is my battery usage showing:

After 30 minutes of music playback with the device switched off, I'm down to 88 percent. Extrapolating that means I would get just 4 hours of music playback which is 1/10 of iOS6's performance.

This is on an 64GB iPhone 5.

ugh...sorry to hear that.