PDA

View Full Version : "When you insert a blank Blu-ray Disc:"


pbmagnet4
Jun 12, 2013, 08:12 PM
I just noticed this in the CD/DVD section in System Preferences. Is this something new or have I over looked this? This adds further convince to my internal blu-ray drive I installed.

http://img96.imageshack.us/img96/2313/screenshot20130612at801.png

Mr. Retrofire
Jun 12, 2013, 08:54 PM
I just noticed this in the CD/DVD section in System Preferences. Is this something new or have I over looked this? This adds further convince to my internal blu-ray drive I installed.

Image (http://img96.imageshack.us/img96/2313/screenshot20130612at801.png)
Even Mac OS X 10.6 had drivers to support BDs. Probably the next external Apple drive supports BDs.

pbmagnet4
Jun 12, 2013, 09:14 PM
Even Mac OS X 10.6 had drivers to support BDs. Probably the next external Apple drive supports BDs.

I understand this as I have been using blu ray since 10.7, but I believe this is the first time I have seen this menu option. If so then this would be a great indicator of Apple reliving the "bag of hurt."

davidjearly
Jun 13, 2013, 02:45 AM
It is definitely a new menu option - not present in 10.8.

Nermal
Jun 13, 2013, 02:47 AM
DVD Player is still version 5.6 without any new playback support, right?

Macman45
Jun 13, 2013, 02:49 AM
It is definitely a new menu option - not present in 10.8.

Yep, it's a new option added in 10.8.4. It's not really that much use to me as I have only really burned a couple of BRD's But good to see at least the beginnings of Blu Ray support from Apple.

ResPublica
Jun 13, 2013, 02:51 AM
Yep, it's a new option added in 10.8.4. It's not really that much use to me as I have only really burned a couple of BRD's But good to see at least the beginnings of Blu Ray support from Apple.
I don't see it in 10.8.4 - but my Mac only has a SuperDrive (and I never connected an external BlueRay drive).

tywebb13
Jun 13, 2013, 03:04 AM
It only appears when a BD drive is attached.

pbmagnet4
Jun 13, 2013, 08:18 AM
Thanks for the replies, perhaps I had over looked this feature in 10.8.4