PDA

View Full Version : Trouble with accepting certificate to access wifi


deuceap610
Jun 13, 2013, 07:26 AM
So I upgraded to iOS 7 and started fresh. As part of that, I have to re-establish my connections with wifis. When trying to connect to my office wifi, I saw the attached message come up (as it has in the past) but now am not able to select the accept button. I press it, but nothing happens.

Any ideas of how to get around this as it won't let me connect to the wifi otherwise?

Thanks in advance,
MK

kevlo9
Jun 20, 2013, 10:29 AM
Yes, I'm having the same issue. Is there a work around?

batting1000
Jun 20, 2013, 10:30 AM
Nope. It's a bug.

If this is something important, you'd be best going back to 6.1.4. iOS 7 is currently in beta.

sou1 so1di3r
Jun 20, 2013, 10:34 AM
doesn't work. It's a bug. Same for everyone else.

kevlo9
Jun 26, 2013, 07:50 AM
The recently released Beta 2 has fixed this issue :)

benfica88
Jun 26, 2013, 08:17 AM
I had this problem with B2. I ended up not entering domain filed in the username and it worked where previously I would have had to. Try that...

sik08amg
Jun 26, 2013, 08:41 AM
I had this problem during beta 1, but it worked for me in beta 2. Could it be on the network side?

I am still having problems with corporate email profiles though.

infernohellion
Jun 26, 2013, 10:12 AM
The recently released Beta 2 has fixed this issue :)

Nope; doesn't work with me. But I don't really mind.

coffeemadmanUK
Jun 26, 2013, 10:15 AM
I had this issue in beta 1 but it was fixed in beta 2.

I didn't restore or install beta 2 as a new phone, just OTA update.

Try restarting your iPhone - I found a couple of bugs were fixed by that.