PDA

View Full Version : iMessage not sending, while saying delivered


marcferdinand
Jun 13, 2013, 09:42 PM
Hey everyone,

so since iOS 7, i'm having issues sending text through imessage sometimes.
I will send the text, and it will appear in blue and say delivered. But the receiver will not receive anything, and this happened to multiple contacts.

I noticed, that whenever that other person i texted, if ever they are not on iMessage (no data/wifi) my text will still appear in blue and delivered.

I've tried with two iphone i have, the one on ios 7, and the other i just turn off data and wifi.
The ios 7 iPhone will still send it as an iMessage text in blue and say delivered underneath it... while the other iphone is clearly not on imessage at all and doesnt get anything.

Am i the only one ?

Thanks!!

Jades
Jun 14, 2013, 12:30 PM
Exact same issue

marcferdinand
Jun 14, 2013, 02:37 PM
glad to see im not the only one.

ill try something, ill disable my imessage on my mac that is linked with the same apple id as i have on my iphone 5 with ios 7.

to see if that issue comes from there maybe!

Patriot24
Jun 14, 2013, 02:39 PM
Yep. I'm not receiving either. I'll probably have to disable iMessage until they resolve.

marcferdinand
Jun 14, 2013, 03:46 PM
Alright, i don't know if you guys have multiple devices running with the same apple id for iMessage. If you do try taking your account off your other devices and leaving imessage on only on your ios 7 device.

After leaving only your ios 7 device connected with your apple id for iMessage, try deleting all the messages (threads) with the contacts your issues it.

I've done that, and so far no issues ! imessage recognizes when to send an imessage (blue message) and when not to (green message).

I will report back if theres any changes!

Try that out and let me know!

Jades
Jun 14, 2013, 06:35 PM
Alright, i don't know if you guys have multiple devices running with the same apple id for iMessage. If you do try taking your account off your other devices and leaving imessage on only on your ios 7 device.

After leaving only your ios 7 device connected with your apple id for iMessage, try deleting all the messages (threads) with the contacts your issues it.

I've done that, and so far no issues ! imessage recognizes when to send an imessage (blue message) and when not to (green message).

I will report back if theres any changes!

Try that out and let me know!

Already tried. No luck it stops working after few hours
If I knew how to report this bug to apple I would do it. If not, hopefully someone else will submit a bug ticket

rmeadejr
Jun 14, 2013, 06:46 PM
Already tried. No luck it stops working after few hours
If I knew how to report this bug to apple I would do it. If not, hopefully someone else will submit a bug ticket

Here is the link to report it:

https://bugreport.apple.com

Patriot24
Jun 14, 2013, 06:58 PM
I am still unable to receive iMessages on Wi-fi or LTE. I have attempted a bunch of different remedies with no resolution.

I have also found quite a few additional bugs. Overall, Messages seems to be the least stable/functioning app in the beta.