PDA

View Full Version : Restrictions passcode


carelesswhisper
Jun 14, 2013, 06:06 AM
I'm assuming this is an iOS 7 bug, but when I tried to access the restrictions, I got a passcode prompt for a password I never set. I tried my phone's password and 0000 and neither worked. Anyone else experience this?

Holty123
Jun 14, 2013, 06:07 AM
not on mine will test others

silverblack
Jun 14, 2013, 07:03 AM
Mine is fine. Are you sure it is not just asking you to set a new pass code?

carelesswhisper
Jun 14, 2013, 07:13 AM
Mine is fine. Are you sure it is not just asking you to set a new pass code?

Nope...I got 2 failed attempts trying to enter the right code. Strange.

Pacmtrx7
Sep 18, 2013, 07:19 PM
I just downloaded the new iOS7 software and I have the same problem. I have never used the restrictions passcode before and now it's set to "ON" and I can't turn it off. I have tried 7 different passcodes and none of them work. I'm not even sure what is restricted at this point. I believe it's a glitch and hopefully Apple will address it soon. It says on the internet that the only way to reset it is to fully restore the phone back to the original factory settings and then not to run the restore from backup because it will just put the passcode back on. I tried that and that's exactly what happened. Very frustrating!

sigbiz
Sep 28, 2013, 05:54 PM
Exactly same problem. This is not good

Armen
Sep 28, 2013, 09:13 PM
The first time you try to enable restrictions it asks you to SET a passcode. This is not the same passcode as the unlock passcode.