PDA

View Full Version : Help! Crackles with Apogee Duet FireWire on a mid-2012 MacBook Pro running 10.8.4




thewatefront
Jun 16, 2013, 07:42 AM
Hi
I have recently bought a new macbook pro which had mountain lion installed on it,i installed the new maestro 2 ,but when i have more than one line in my ableton live the input channels start making crackle noises ,I have tested my duet with four different laptops all runinng snow leopard and it works fine but when i connect it to a laptop with lion or mountain lion i have exactly the same problem,to save you time i have tried these :
1-changed the cables
2- test the device with different laptops
It works fine with the same cables in snow leopard but with the new os it doesn't please help I have a recording session in one week and I`m helpless



Luap
Jun 19, 2013, 04:36 PM
Much the same experience here.. Got a new Mac(mini) with 10.8 on it, and the fw Duet sporadically becomes quite glitchy and certainly won't run cleanly at low latencies (ie, anything less than 256 samples)
I had zero problems with it for about 5 years on my old iMac with several OS's, up to and including 10.7
This could indicate the newer hardware doesn't like the Duet, or equally, the newer OS could be at fault, I suspect the OS..

That said, some people claim it works fine in 10.8 :confused: But there are certainly many which report problems similar to ours.
I tried uninstalling the Apogee software, then reinstalling again clean. And all that did was introduce an entirely new bug.. Ugh.

I've not seen any practical solutions to this. But it's given me several years of good service until now, so I guess it's time to move onto something new. Im looking at MOTU and RME interfaces currently.

Aeon Orion
Jun 22, 2013, 11:46 AM
Just wanted to chime in here and say I'm getting intermittent crackling noise using my profire2626, I did not have this problem before upgrading to 10.8 so I assume it must be a problem with the OS. I've seen alot of people mention this and there's no fix so far.

ChrisA
Jun 22, 2013, 01:13 PM
Hi
I have recently bought a new macbook pro which had mountain lion installed on it....


Three things to look at on newer Macs, they are trying to save battery power.

1) power savings, slows own the CPU. Turn that off
2) length of buffer. Shorter reduces latency but causes drop out as yu are describing
3) there are two graphic GPUs. Set the Mac to "higher performance" mode.

Of cource you want to kill any background stuff like Time Machine, indexing and what not.