PDA

View Full Version : ipod not detected




hoot56
Nov 5, 2005, 11:30 PM
my itunes is not detecting my ipod...i pluged it in and it charges it but it doesnt put it on my itunes.....wat i rong with it?



kainjow
Nov 5, 2005, 11:51 PM
Is it on your Desktop? Does it show in Disk Utility - if so, select it and click Mount. If you don't see it, disconnect it from your computer, hold down Menu and Select to reset the iPod, and then try again...

mad jew
Nov 6, 2005, 12:01 AM
PC or Mac? As a last attempt you could try restoring it with the iPod Software Updater (http://www.apple.com/ipod/download/). You'll lose everything on it though. :(

kainjow
Nov 6, 2005, 12:19 AM
PC or Mac? As a last attempt you could try restoring it with the iPod Software Updater (http://www.apple.com/ipod/download/). You'll lose everything on it though. :(
Only helps if the OS can see the iPod :D

mad jew
Nov 6, 2005, 12:21 AM
Aye. But I've often found the iPod through it when Finder, iTunes, Explorer and even iTunes can't. :)

kainjow
Nov 6, 2005, 12:31 AM
Aye. But I've often found the iPod through it when Finder, iTunes, Explorer and even iTunes can't. :)
Hmm.. that's a screwy system:p

mad jew
Nov 6, 2005, 12:38 AM
Actually, it's a screwy iPod which has since been replaced.

iPod Software Updater's pretty good at finding iPods. Plug a Mac-formatted iPod into a PC and it's pretty much the only app that knows what's going on. :p

glycon
Nov 6, 2005, 03:38 AM
I found that my IOGEAR USB 2 PCI card would not mount the new iPods (the nano) unless I used a powered hub in between. I bet this is your problem. My FireWire 3G ipod works just fine in high-speed on the USB 2 without the powered hub. Weird.

surferdamian200
Nov 6, 2005, 10:52 PM
ive posted earlier about this problem.. my 3rd Gen 15Gig ipod wont respond to windows.. ever since ive got a new computer and had to reinstall software my ipod wont respond to windows/itunes/updater .. its simply not talking to my pc and nothing is showing up....

maybe the data cable is screwd.. im still yet to ask the guys at the apple shop to give me a test on the cable... its funny tho ive noticed more and more people having the same issue the more i read into the forums..

kingthong
Mar 3, 2011, 05:51 AM
Might be a little late but this worked for me.
Follow the steps exactly as they've mentioned.

http://support.apple.com/kb/HT1747

pachyderm
Mar 12, 2011, 06:20 AM
just bought a new 8gb iPod nano and it won't work with our iTunes... anyone?

we are using an iMac that is five years old with Safari Version 4.1.3 (4533.19.4)

pachyderm
Jun 1, 2011, 06:25 AM
just bought a new 8gb iPod nano and it won't work with our iTunes... anyone?

we are using an iMac that is five years old with Safari Version 4.1.3 (4533.19.4)

again, thanks for the overwhelming support and advice... :rolleyes:

bought an update package, $129 dollars worth we'll see if it helps...

jasminblue
Jun 14, 2011, 01:25 AM
How to fix:
Turn off computer.
Plug ipod into usb.
Then you must reset your ipod... don't worry it won't wipe anything out.
To reset move the hold button ( on top of the ipod) once to hold then back to original position.
Then press and hold the center button and the top menu button at the same time for 6 seconds.
Start computer and it should install the usb driver for the ipod automatically.
Your i pod will say do not unplug so don't. then open itunes and it will be there.
Just remember to not only eject ipod from itunes but stop usb.
Go to the program icons near the clock and right click the usb icon and "safely remove hardware" will appear and click it.
Stop it and select "apple ipod".

pachyderm
Jul 18, 2011, 09:37 AM
again, thanks for the overwhelming support and advice... :rolleyes:

bought an update package, $129 dollars worth we'll see if it helps...

aaaaannnnnd... it didn't. Apple guy on the phone said leopard would work with our system(512 MB 667 Mhz...) my mac told me i didn't have enough memory.. now i can't seem to find memory for this machine...