PDA

View Full Version : LTE causes the phone to heat up and battery life is horrible


apollo1444
Jun 21, 2013, 11:43 AM
yeah it does lol... while on 3G battery life is great phone runs fine, maybe people who aren't experiencing this issues don't have carriers with LTE because on LTE the phone gets so warm and battery life is HORRIBLE

just in case you are wondering I am on good signal 5 bars of LTE everywhere... and this behavior occurs

I'm going to wait to beta 3 or something... yes I do have a valid developer UDID pass for betas

C DM
Jun 21, 2013, 02:09 PM
Might not be LTE-related at all. Could be something else running (correctly or incorrectly) causing the usage and the phone getting warm and the battery running down quickly. Try restarting the phone to see if that helps, alternatively, you can try resetting network settings, and if that doesn't help, perhaps resetting all settings.

apollo1444
Jun 21, 2013, 02:22 PM
Might not be LTE-related at all. Could be something else running (correctly or incorrectly) causing the usage and the phone getting warm and the battery running down quickly. Try restarting the phone to see if that helps, alternatively, you can try resetting network settings, and if that doesn't help, perhaps resetting all settings.

I did it tons of times it didn't work went back to iOS 6

batting1000
Jun 21, 2013, 02:25 PM
I did it tons of times it didn't work went back to iOS 6

It's a beta. Things like this will happen.

5aga
Jun 21, 2013, 02:29 PM
i think its either a bug with the locations services. All the crash logs show locations services crashes.

apollo1444
Jun 21, 2013, 04:28 PM
It's a beta. Things like this will happen.

I know I upgraded because YOLO, but I had to come back it's very unreliable. I'll wait for a better beta