PDA

View Full Version : [iPhone] Poor Signal (Cellular and WiFi)


binaryskies
Jun 21, 2013, 07:47 PM
I have the beta installed on my iPhone 5 (Using the Morphie case). Since upgrading with a clean install, I've experienced poor signal quality with both cellular (3G and LTE) along with WiFi. I have this problem indoors and outdoors and the WiFi gets dropped a lot or is painfully slow. The WiFi issue is with any network, not just mine. Before the upgrade, I didn't have any of these issues and was able to get service almost everywhere. I did the upgrade during a storm in Ocean City where the power went out and service was horrible for other iPhone users in the hotel. Is there a chance that doing it during that storm did anything? Stupid question, I know but I'm at a loss right now.

Anyone else having issues or have any advice / suggestions?

mrapplegate
Jun 21, 2013, 07:50 PM
No chance that the storm did anything during the update.
This is a beta, so you might have to go back to iOS6 if needed. You can reset your network settings that is about all I can suggest.

BasicGreatGuy
Jun 21, 2013, 07:51 PM
If I am not mistaken, several people have mentioned the same kind of problem. Hopefully, it will get sorted in beta 2.

binaryskies
Jun 21, 2013, 08:27 PM
No chance that the storm did anything during the update.
This is a beta, so you might have to go back to iOS6 if needed. You can reset your network settings that is about all I can suggest.

Yeah, I kinda knew that wouldn't have anything to do with it but it was worth a shot. Yeah, I've reset the network settings several times with no luck. Just wanted to see if anyone has a solution to it other then downgrade. Hopefully they fix the issue with beta 2.