PDA

View Full Version : iOS 7 Beta 2 upgrade failing on iPhone 4 (GSM)


lord.flurk
Jun 24, 2013, 03:02 PM
The upgrade from Beta 1 toe Beta 2 seems to fail on my iPhone 4 (GSM): it started installing and rebooted. Now the same pattern constantly repeats; first i see only the Apple logo, and than for a while a progress bar. The progress bar shows a little progress and than after a while it restarts.

lord.flurk
Jun 24, 2013, 03:12 PM
even resetting my iPhone (Home button + power button) did not help... i'm gonna try restoring from from a .ipsw file to beta 2 now.

lord.flurk
Jun 24, 2013, 03:40 PM
installing from the beta 2 .ipsw has fixed the problem.

edit: when putting back the iCloud backup the iPhone restarted again;

edit 2: problem not fixed; after putting back the iCloud backup the rebooting started again.

Iezekiel
Jun 24, 2013, 03:48 PM
How did you put the phone to DFU mode, it seems that in every restart the progress bar is coming back.

ryduh
Jun 24, 2013, 03:55 PM
I came across the same problem and was able to get into DFU mode by following these instructions.

Entering DFU Mode (Official Instructions) (http://theiphonewiki.com/wiki/DFU_Mode)


Plug your device into your computer.
Turn off the device.
Hold the Power button for 3 seconds
Hold the Home button without releasing the Power button for 10 seconds
Release the Power Button but keep holding the Home button
Keep holding the Home button until you are alerted by iTunes saying that it has detected a device in Recovery Mode
Make sure the device screen is blank and no logos are present

lord.flurk
Jun 24, 2013, 03:58 PM
turn it off by hitting power + home button, not connected toe itunes via usb. while connecting the usb cable hold down the home button, until you get a pop up on itunes.

during putting back the backup from icloud my iPhone restarted again and now i have the apple logo and progress bar again. fingers crossed it does not fail again...

kodeman53
Jun 24, 2013, 04:04 PM
FWIW, OTA of Beta 2 went fine on my iPhone4. Took a while, but it worked.

Bannnu
Jun 24, 2013, 04:12 PM
same problem:(

lord.flurk
Jun 24, 2013, 04:21 PM
i'm trying to go back to Beta 1 again...

tortazo!
Jun 24, 2013, 04:37 PM
Same here. Can't turn it off, itunes won't detect it...

----------

Trying to downgrade now to iOS 6.1.3.

After this, I think I won't install the beta again and I'll just wait for the official release.

lord.flurk
Jun 24, 2013, 04:53 PM
i'm back at Beta 1 now, i guess i can try again with Beta 3?...

SirNeon10
Jun 24, 2013, 06:10 PM
I have EXACTLY the same problem. Trying to re-install beta 1 now..

This sucks.