PDA

View Full Version : iPhone 5 - iOS 7 beta 2 - Stuck on loading screen


rofni
Jun 24, 2013, 04:07 PM
Hi,

I've just updated my iPhone 5 to the latest iOS7 beta2.
First i tried to use OTA, everything downloaded and installed, but after login it got stuck for maybe 30 min on the loading screen ( apple logo with progress bar).
So i tried to hard reset, but no luck ...

I've tried to do a clean install, everything worked, then i tried to restore my iTunes iOS 7 beta 1 backup, got tesame problem, stuck on loading :(

Then i tried to do a clean install and restore a backup from iCloud, and guess what ? stuck on loading screen...

I really need my backup (for google authenticator etc ..)

Does anyone has any workarounds ?

Thank you

nellyplatinum
Jun 24, 2013, 04:09 PM
was your udid registered?

rofni
Jun 24, 2013, 04:11 PM
Yes, i have a developer account + my udid is registered.

nellyplatinum
Jun 24, 2013, 04:13 PM
i would help but as per forum rules we cant,just go to the developers site and ask for help there developer.apple.com

stevenamani
Jun 24, 2013, 05:53 PM
I have had nothing but problems installing these betas unlike previous years. Now trying a clean restore to see how that works out

LuisGordon
Jun 24, 2013, 06:01 PM
I had the same problem.

Connect iPhone to yout Mac/PC > hold ON/OFF and HOME button - both on the same time - till picture shows you connect iPhone to iTunes > restore > done

stevenamani
Jun 24, 2013, 06:09 PM
Thanks. That works until I try to restore my iOS 6 backup to it then its back to the stuck frozen Apple logo. The thought of setting it up as a new iPhone drains my mojo

snakesayan
Jun 24, 2013, 06:12 PM
damn it! Im stuck on the apple logo too! WTF!

stevenamani
Jun 24, 2013, 06:19 PM
The problem might be having Find My iPhone enabled in the previous backup. If anyone has time to:
- downgrade to iOS 6
- turn off Find My iPhone
- back up to iTunes
- update to beta 2

Otherwise I will give this a shot tomorrow

thegrants82
Jun 24, 2013, 06:23 PM
Yes, i have a developer account + my udid is registered.

Then why Aren't you asking these questions in the developers forum where you would get answers right away.

stevenamani
Jun 24, 2013, 09:01 PM
I managed to find a way around this but its long winded
- downgrade to iOS 6
- update to iOS 7 beta 1
- update to iOS 7 beta 2

nooaah
Jun 24, 2013, 09:17 PM
Mine just crapped out. Restored as a new phone. Not happy at all about it, but thems the breaks with betas.

ahjame
Jun 25, 2013, 01:33 AM
Hi,

I've just updated my iPhone 5 to the latest iOS7 beta2.
First i tried to use OTA, everything downloaded and installed, but after login it got stuck for maybe 30 min on the loading screen ( apple logo with progress bar).
So i tried to hard reset, but no luck ...

I've tried to do a clean install, everything worked, then i tried to restore my iTunes iOS 7 beta 1 backup, got tesame problem, stuck on loading :(

Then i tried to do a clean install and restore a backup from iCloud, and guess what ? stuck on loading screen...

I really need my backup (for google authenticator etc ..)

Does anyone has any workarounds ?

Thank you

Im having the same exact same problem there. I updated OTA and im stuck at the progress bar with the apple logo and unfortunately i cannot clean restore because my laptop now cannot detect my phone when i plug it in. please help!

mmemichi
Jun 25, 2013, 01:49 AM
hi,

i also tried the OTA-Update from beta1 to beta 2 and my phone got stuck on loading screen. i tried to restore beta 1, than updating to beta 2. it worked for now. but i got that screen back when i tried to restore my data.

…now I'm back at beta1 and probably I'll wait until beta 3.

greetings from switzerland,
michael

macrune
Jun 25, 2013, 02:29 AM
Im having the same exact same problem there. I updated OTA and im stuck at the progress bar with the apple logo and unfortunately i cannot clean restore because my laptop now cannot detect my phone when i plug it in. please help!

You will need to put your phone into DFU mode to restore it:

Attach the phone to the pc
Turn the phone off
Hold power and home together for *exactly* 10 seconds
Release power but keep holding home until the pc beeps as a USB device is recognized.
At no point will the display come on. Now you should be able to restore your device from iTunes.


I'm facing the same issue upgrading to Beta 2 - Gets stuck at loading screen, the progress bar didn't move for hours. Proceeded to then restore to Beta 1. Will try Beta 2 again.

frangramigna
Jun 25, 2013, 02:34 AM
You will need to put your phone into DFU mode to restore it:

Attach the phone to the pc
Turn the phone off
Hold power and home together for *exactly* 10 seconds
Release power but keep holding home until the pc beeps as a USB device is recognized.
At no point will the display come on. Now you should be able to restore your device from iTunes.


I'm facing the same issue upgrading to Beta 2 - Gets stuck at loading screen, the progress bar didn't move for hours. Proceeded to then restore to Beta 1. Will try Beta 2 again.

i v done it… when restoring the back up the iphone restarts and get stuck when the logo is loading… so for mi case the only way out is to restore again to ios 7 beta 1.. restore my back up and wait for beta 3….

thomi93
Jun 25, 2013, 03:07 AM
...

I'm facing the same issue upgrading to Beta 2 - Gets stuck at loading screen, the progress bar didn't move for hours. Proceeded to then restore to Beta 1. Will try Beta 2 again.

I have done that for the second time. Freeze - downgrade - upgrade - still freezes at the loading bar..

I think i will downgrade again and wait for beta 3.

SpectreChavez
Jun 25, 2013, 05:28 AM
My iPhone has the same problem but the lock button is broken and iTunes doesn't recognize the iPhone when I plug it in :/

macrune
Jun 25, 2013, 05:29 AM
Second time unlucky. I give up. Downloading the ipsw file for Beta 2, but I'm not sure if I'll use it.

ahjame
Jun 25, 2013, 06:16 AM
You will need to put your phone into DFU mode to restore it:

Attach the phone to the pc
Turn the phone off
Hold power and home together for *exactly* 10 seconds
Release power but keep holding home until the pc beeps as a USB device is recognized.
At no point will the display come on. Now you should be able to restore your device from iTunes.


I'm facing the same issue upgrading to Beta 2 - Gets stuck at loading screen, the progress bar didn't move for hours. Proceeded to then restore to Beta 1. Will try Beta 2 again.

dayyum man!! thank you so much! saved me!

serotizm
Jun 25, 2013, 06:41 AM
My iPhone has the same problem but the lock button is broken and iTunes doesn't recognize the iPhone when I plug it in :/

I have same problem. Is there any solution for this?

elpamyelhsa
Jun 25, 2013, 08:00 AM
The problem might be having Find My iPhone enabled in the previous backup. If anyone has time to:
- downgrade to iOS 6
- turn off Find My iPhone
- back up to iTunes
- update to beta 2

Otherwise I will give this a shot tomorrow

Finally got it to upgrade

After having an iPhone 5 stuck at 5%, tried rebooting 3 times.
Restored to Beta 1, Restored Backup from iCloud, Turned off Find My iPhone, OTA Beta 2, Dead again, Restored to Beta 1, Restored Backup, Reset All Settings in General > Reset, OTA Beta 2 and it works now.

jmmo20
Jun 25, 2013, 08:27 AM
And people still call me "idiot" for saying beta 2 has a bug in the restore/update process.

DRP96
Jun 25, 2013, 08:50 AM
I'm having the same problem...
Yesterday I tried to do the OTA update from beta 1 to 2 on my iPhone 5 -> Stuck at progress bar.. After a few hours I resetted the iPhone and did a clean install with iTunes, what worked until I restored it from the iCloud Backup -> stuck at progress bar (for more than 6 hours).. I tried everything now, restore to beta 1, restore from backup, update via iTunes, but it's always somewhere stuck.
Now I'll try to restore from the backup in beta1, deactivate Find my iPhone and then I'll reset it to beta2 and try to restore it from the Backup without find my iphone... Hope this will work :/ Since yesterday I can't really use my iPhone anymore

phr0ze
Jun 25, 2013, 09:08 AM
I'm having the same problem...
Yesterday I tried to do the OTA update from beta 1 to 2 on my iPhone 5 -> Stuck at progress bar.. After a few hours I resetted the iPhone and did a clean install with iTunes, what worked until I restored it from the iCloud Backup -> stuck at progress bar (for more than 6 hours).. I tried everything now, restore to beta 1, restore from backup, update via iTunes, but it's always somewhere stuck.
Now I'll try to restore from the backup in beta1, deactivate Find my iPhone and then I'll reset it to beta2 and try to restore it from the Backup without find my iphone... Hope this will work :/ Since yesterday I can't really use my iPhone anymore

Did you try Resetting all settings while in Beta 1 before doing beta 2?

----------


I really need my backup (for google authenticator etc ..)


There are ways around this. Authorize your computer with google. Reset your phone, go to google and go activate your phone. Since the computer is authorized it should not ask for the 2 step. Also with 2 step you should have backup codes and a backup number.

I did this exact same thing and I was able to add my phone back to authenticator without a 2 step verification.

ErikGrim
Jun 25, 2013, 09:08 AM
And people still call me "idiot" for saying beta 2 has a bug in the restore/update process.

Beta 1 also had this.

mirzank
Jun 25, 2013, 09:37 AM
ive actually got the same problem. on my 4s.

first tried doing an OTA update. phone booted a few times, then saw apple logo, progress bar was just filled a very small amount (few mm), wouldn't move, then it reboots after a long time, i see the spinning wheel icon (except its not spinning), then it shows me apple logo again with status bar which fills up exactly the same amount as before. then stuck and reboot.

I tried restoring in itunes to beta 2, and that works fine after i put it in dfu mode. but when i restore my backup the same thing happens.

I've tried this a few times with exactly same outcome. i was starting to think i had some hardware issue.

Also tried icloud restore on beta 2...same issue.

i'm going to restore to 6.1.3, then restore backup and update to beta 2 from iTunes, see if it works.

btw find my iphone is disabled on my phone already so thats not the problem for me.

If i use the "reset settings" exactly what will it erase?

DRP96
Jun 25, 2013, 09:51 AM
Hm. I've now restored the backup on beta1 and disabled the Find My iPhone function... Now I'm going to create a new Backup, but after that what should I do, OTA update, iTunes update, oder clean restore to beta2 via itunes and then restoring from the Backup?

frangramigna
Jun 25, 2013, 12:01 PM
afther trying all now i v restore my backup on beta 1 -> reseted all settings and updating OTA beta 2.. lets see how it goes..
sry my english haha
greetings from Argentina

----------

ive actually got the same problem. on my 4s.

first tried doing an OTA update. phone booted a few times, then saw apple logo, progress bar was just filled a very small amount (few mm), wouldn't move, then it reboots after a long time, i see the spinning wheel icon (except its not spinning), then it shows me apple logo again with status bar which fills up exactly the same amount as before. then stuck and reboot.

I tried restoring in itunes to beta 2, and that works fine after i put it in dfu mode. but when i restore my backup the same thing happens.

I've tried this a few times with exactly same outcome. i was starting to think i had some hardware issue.

Also tried icloud restore on beta 2...same issue.

i'm going to restore to 6.1.3, then restore backup and update to beta 2 from iTunes, see if it works.

btw find my iphone is disabled on my phone already so thats not the problem for me.

If i use the "reset settings" exactly what will it erase?

afther trying all now i v restore my backup on beta 1 -> reseted all settings and updating OTA beta 2.. lets see how it goes..
sry my english haha
greetings from Argentina



OK!!!!!!!!!!!!! i v good news…. try reset settings and update OTA beta 2 it will work!!!
resetting settings will erase your settings such ass wifi passwords background photo all the options you can change from "Settings…" haha it wont erase your information, photos, contacts, mesagges… so you can do it safe..
tell me how it goes..
again sry for my english
Greetings from Argentina

snakesayan
Jun 25, 2013, 12:53 PM
All right im going to try to reset all settings and updating OTA! Wish me luck guys!

frangramigna
Jun 25, 2013, 12:56 PM
haha good luck.. i only had 1 problem.. no service .. just take out the nano sim card ant put it in again… signal up and working 100 % :D

snakesayan
Jun 25, 2013, 01:09 PM
YES! Finally it worked!! Guys it it gets stuck at the apple logo when you are restoring from backup, Restore back to iOS 7 Beta 1 and then RESET ALL SETTINGS and update to iOS 7 Beta 2! It worked for me. I updated using itune though. Im guessingit works OTA as well! Thanks for the tips guys!

mmemichi
Jun 25, 2013, 02:19 PM
worked for me, too.

DRP96
Jun 25, 2013, 02:24 PM
Thank god, finally there is a solution...
I'm currently restoring my iPhone from the Backup with beta1... Hope this will work, can't really use my phone since yesterday :D

EDIT:
WORKED FOR ME!!! Thanks! Finally after more than 24 hours I can use my iPhone again :)

jwright62
Jun 25, 2013, 02:29 PM
It also worked for me after RESET ALL SETTINGS, I did restore with the OTA, no problems, almost 24 hour without a phone. the only drawback for me is that you loose all the wifi passwords.:apple:

macrune
Jun 25, 2013, 02:39 PM
Yeah cleaning up the phone and then updating does work, both OTA and via iTunes, but when you try to restore your backup - the apps, settings, photos, et all - it again hangs. So I suppose for people like me, for whom this data is vital, it's better to wait for Beta 3 and try then.

frangramigna
Jun 25, 2013, 04:57 PM
Yeah cleaning up the phone and then updating does work, both OTA and via iTunes, but when you try to restore your backup - the apps, settings, photos, et all - it again hangs. So I suppose for people like me, for whom this data is vital, it's better to wait for Beta 3 and try then.

Like i said before.
... You have to restore your iphone to beta 1
then restore your backup
and then restore settings..
. This will only erase the settings...
Not all your photos contacts etc...
And afther that update OTA beta 2
You will have beta 2 working with all your apps photos contacts etc... You will only loose wifi passwords in my case that mathers..

100% working i tryed with two iphones 5
Haha again sry my english :)
Post your result...

macrune
Jun 26, 2013, 10:30 AM
Like i said before.
... You have to restore your iphone to beta 1
then restore your backup
and then restore settings..
. This will only erase the settings...
Not all your photos contacts etc...
And afther that update OTA beta 2
You will have beta 2 working with all your apps photos contacts etc... You will only loose wifi passwords in my case that mathers..

100% working i tryed with two iphones 5
Haha again sry my english :)
Post your result...

That worked awesome! Thank you!

So just to summarize... While on Beta 1, go to settings-general-reset and select "Reset all Settings"... Go ahead and do the OTA... will work fine!

Cheers frangramigna!

stan1028
Jun 26, 2013, 11:08 AM
Thanks guys for helping me. It truly worked.

A BIG THANKS!

haaX
Jun 26, 2013, 05:47 PM
Same problem for me guys (iPhone 5). Was updating from the latest iOs 6 though straight through to beta 2.

Actually, I "noob´ed" it up before that with "restoring" rather than "checking for update". So after going through a long process which choked on the syncing part (had iOs 7b2 before I tried syncing my content and apps back!), I had to download the latest iOs 6.

Then syncing all 160 apps, before updating to iOs 7b2.... then it came to the bug you guys are talking about, stuck with the Apple logo.

Couldn´t restore to a backup since first the phone was using "Find my phone", before it became since the phone was locked. Which it wasn´t, it was rebooting over and over again. Had to wind back to iOs 6 - again - and now I´m syncing my apps. Not sure I´ll bother trying to update again..!

If I do I´ll obviously reset my general settings and disable find my phone but if I have to do another iOs 6 restore before syncing content I won´t be a happy chap....

But I feel I´m pretty close now, so giving up at this point would waste all my hours put in :-)

Todays lesson, note to self:
> Don´t restore a new iOs, simply update it!


Edit: Worked like a charm.... :-)

Babyvero6282
Jun 27, 2013, 04:33 AM
It truly worked!!!!
Thank you so much....from Italy!!!!!! :)

hmarsili
Jun 27, 2013, 10:48 PM
I was unable to made a restore. Tried both iCloud and iTunes. I finally setup the phone as NEW and installed a couple of apps. The phone was working for a day or more. They just 'frooze' and when I reset it, got stucked at the apple login logo. Tried resetting it two or three times, and nothing.

I put it on DFU, reinstall beta 2. Same thing. This time, it took only 4 hours.

I downgrade to IOS6 on this device and I'm using the ipad to test our apps.

Anyone has a clue why this could happend?

sashko
Jun 30, 2013, 02:59 PM
I hit the "update" button and only then realised that I haven't backed up my iPhone(5)! The thing is now frozen on the progress bar and keeps some valuable videos in the camera roll :( they are not backed up in iCloud or iTunes.

Are there any ideas how I can get the videos from the thing? I understand that the only option is somehow to put it in the DFU mode, there is some paid software advertised everywhere; anyone actually tried it or has simpler and cheaper ways to do that? Thanks a lot!

note 2 los
Jul 2, 2013, 10:16 PM
try restore to 6.1.3 iphones 4 4s or 6.1.4 i think i5 then after start iphone as NEW iphone do not restore anything! then download beta 2 and install by getting into restore mode. hit shift and press the update button. this works without any dev account or udid registration..worked on my wifes iphone 4!! make sure you are on latest itunes!!

BlankStar
Jul 3, 2013, 03:06 AM
- Get to the latest 6.1.X for your device with all apps and settings in tact.
- make a back-up
- update to 7.0b1 (I repeat update as in: not restore)
- on the iDevice go to settings > General and reset the settings. (not data; just settings)
This will NOT reset the settings of your apps, just the iPhone settings like the wallpaper and ringtones, etc.
- turn off "Find my iPhone"
- update to 7.0b2 OTA or update via iTunes

All done

hmarsili
Jul 3, 2013, 12:56 PM
Third time it crashes on my and never came back. Followed all procedures, reset settings, restore, update... The phone works perfectly for two or three days. At same point, reset it self and never boot up. Stucked on the waiting icon and looped back to the apple logo.

pleasehelp1337
Sep 3, 2013, 06:41 PM
I had the same problem.

Connect iPhone to yout Mac/PC > hold ON/OFF and HOME button - both on the same time - till picture shows you connect iPhone to iTunes > restore > done
can you do it if your on off button is broken i really need help

MinEderPlayz
Sep 3, 2013, 11:53 PM
can you do it if your on off button is broken i really need help

I guess now you have a problem...