PDA

View Full Version : When does Beta 1 expire?


emckai
Jun 24, 2013, 05:21 PM
Does anyone know when beta 1 expires? I might go back to Beta 1 >.>

WhackyNinja
Jun 24, 2013, 05:22 PM
Does anyone know when beta 1 expires? I might go back to Beta 1 >.>

Today I think.

iBreatheApple
Jun 24, 2013, 05:22 PM
It was previously reported that today June 24th, would be the day... July 24.

nellyplatinum
Jun 24, 2013, 05:23 PM
i thought it was july 24th

iBreatheApple
Jun 24, 2013, 05:23 PM
i thought it was july 24th

It is, you're right.

C DM
Jun 24, 2013, 05:23 PM
If by today everyone means July 24 (as in a month from today), then yes. :cool:

BasicGreatGuy
Jun 24, 2013, 05:24 PM
i thought it was july 24th

It is.

C DM
Jun 24, 2013, 05:24 PM
Does anyone know when beta 1 expires? I might go back to Beta 1 >.>So why go to beta 1 again?

tymaster50
Jun 24, 2013, 05:32 PM
Why would you possibly want to go back to beta 1?

BasicGreatGuy
Jun 24, 2013, 05:33 PM
So why go to beta 1 again?

Let me guess. Because he thinks beta 1is too buggy? lol

emckai
Jun 24, 2013, 05:43 PM
I can sense much ignorance in this community already.
Obviously there will be bugs in BETA.

Most likely, most of the community on MacRumors are not developers and use iOS 7 as their daily driver, which includes myself. For beta 2 there seems to be a lag issue in the SMS app which freezes the app for at least 30 seconds before the phone becomes responsive again.

iBreatheApple
Jun 24, 2013, 05:46 PM
Are you sending a message with vast amounts of emojis? This will freeze an iOS 6 device up as well.

C DM
Jun 24, 2013, 05:46 PM
I can sense much ignorance in this community already.
Obviously there will be bugs in BETA.

Most likely, most of the community on MacRumors are not developers and use iOS 7 as their daily driver, which includes myself. For beta 2 there seems to be a lag issue in the SMS app which freezes the app for at least 30 seconds before the phone becomes responsive again.Have you tried or at least considered restarting the phone, resetting some settings, or even reinstalling beta 2 before simply going back to beta 1?

emckai
Jun 24, 2013, 05:49 PM
Have you tried or at least considered restarting the phone, resetting some settings, or even reinstalling beta 2 before simply going back to beta 1?

At first I thought something happened during the OTA so I decided to download Beta 2 and DFU restore my iPhone, but the issue seems to continue.

Does it happen to you? For group messages it takes an extremely long time to open.

emckai
Jun 24, 2013, 07:33 PM
I think I might have fixed the problem
Just had to delete all my conversations in the messaging app and just start from scratch.

rmeadejr
Jun 24, 2013, 07:36 PM
i hope that fixes it for you. i have to lag at all.

emckai
Jun 24, 2013, 08:55 PM
Nevermind, it seems to be lagging once again. Strange.

rmeadejr
Jun 24, 2013, 09:10 PM
sorry, have you tried resetting your network settings?

emckai
Jun 24, 2013, 10:25 PM
Resetting the network settings probably wouldn't have changed anything, but yet again I could be wrong.

Even though it's always painful doing this, but this time I restored back to Beta 2 without my backup. Probably a corrupt file that was causing all of this.
So far it's working perfectly.