PDA

View Full Version : Photostream beta 2


richxps
Jun 25, 2013, 05:43 AM
Has anyone got photo stream to work in beta 2 ? I don't see any comments about this yet.

WhackyNinja
Jun 25, 2013, 05:46 AM
Nope. Photo stream doesn't work on my end unfortunately

ijohn.8.80
Jun 25, 2013, 07:16 AM
Not working properly here either. I open iPhoto on the iMac and the new shots are not there. I still have to sync to import, but, iPhoto says they are already imported, when they are not!

VSMacOne
Jun 25, 2013, 10:32 AM
Not working.

WB2Colorado
Jun 25, 2013, 10:34 AM
Working fine for me.

TillysWily
Jun 26, 2013, 06:56 PM
They show up on my Mac in photos when I take one with my phone. But theres only 35 that show up in my photostream on my ipad and iphone should have like 400. IDK what its doing but its pretty annoying. Maybe by beta 3 they will have it fix

VSMacOne
Jun 27, 2013, 08:59 AM
Mine started working again after a hard reset or Reset All Settings, not sure which one.

----------

They show up on my Mac in photos when I take one with my phone. But theres only 35 that show up in my photostream on my ipad and iphone should have like 400. IDK what its doing but its pretty annoying. Maybe by beta 3 they will have it fix

If you ever do a Restore as New, any photo older than 30 days (I think) will disappear. I think it has to do with the limitations Apple has on Photo Stream. If I remember correctly when Steve Jobs introduced iCloud he said there was a 30 day/1000 photo limit.

aDRock1154
Jun 27, 2013, 09:01 AM
Mine started working again after a hard reset or Reset All Settings, not sure which one.

----------



If you ever do a Restore as New, any photo older than 30 days (I think) will disappear. I think it has to do with the limitations Apple has on Photo Stream. If I remember correctly when Steve Jobs introduced iCloud he said there was a 30 day/1000 photo limit.

That's correct. Glad you you were able to get Photostream working

iapplelove
Jun 27, 2013, 09:05 AM
photo stream working fine for me

Cgdoc519
Jun 29, 2013, 01:24 AM
Working here.

fraggot
Jun 30, 2013, 06:31 PM
Photo strea and shared photo streams working here.

silverblack
Jul 2, 2013, 08:41 AM
Mine started working again after a hard reset or Reset All Settings, not sure which one.




"Reset All Settings" did the trick for me.