PDA

View Full Version : Garageband Recording Issue! Help needed!




Mindwipe7
Jun 25, 2013, 02:58 PM
Dear macrumors community,

I am in need of asistance. I am running garageband 11, using the computer's internal microphone for recording, but for some reason when I record vocals, the voice is barely audible. It is so quiet, that I have to actually put my mouth directly to the built in speaker just to record, and even then it sounds like a whisper. The strange thing is that it records the sounds it shouldn't, (Like keyboard typing; and even the fan of the computer itself). Here is a link to a youtube video I uploaded, detailing/giving an example of my predicament: http://www.youtube.com/watch?v=MYkQMxlUXBU

I use voice recording a lot, so this is a very serious problem for me. Please help me fix this.

Henryk



ChrisA
Jun 27, 2013, 12:50 AM
Dear macrumors community,

... using the computer's internal microphone for recording, but for some reason when I record vocals, the voice is barely audible. It is so quiet, that I have to actually put my mouth directly to the built in speaker just to record,....


Perhaps maybe if you spoke into the microphone rather then the speaker it might work better?

Tell us what else you've tried. How have you adjusted the record level? And the track volume?

I think the internal mic is set low to keep it from being overloaded with loud sounds. I just tried it on my iMac and norice it is lower than i'd like it. But I can still use the recording

You best bet is to get a "real microphone" and a del audio interface

OK I looked at the You Tube. Both levels are at about 70%. Turn them up.

Sackvillenb
Jun 27, 2013, 05:30 PM
What type of mac are you using? an iMac, and macbook, or what? MAke sure you know where the actual microphone is on that model (up on top by the camera usually).

My built in mic works fine. Your recording level in Garageband can be set higher (the horizontal bar on the lower right). If that's set higher and it still doesn't work right, you might simply have a defective mic?

Mindwipe7
Jul 1, 2013, 06:23 PM
I think I might have a defective mic. I've tried turning the mic levels up all the way, and yet I still have no success. Thank you for the advice though.