PDA

View Full Version : Apogee problems




kdsm
Jun 28, 2013, 07:49 PM
I've been using Apogee Duet Firewire for sometime now.
Upon getting a macbook air, i brought a firewire to thunderbolt adapter and when i plugged it in, the interface never turned on. After reinstalling the software, the OUT LED still didn't come on. :(

-Is this because of a problem in the connection through the adapter?
-Is thunderbolt compatible with firewire?
-Would a firewire to USB adapter be better?



Luap
Jun 30, 2013, 10:31 AM
It should work with a thunderbolt to fw adapter. My fw Duet works the same with one, as it does with a regular fw port.
My first thought, maybe the tb port on an air isn't powered. Or puts out insufficient power for the Duet? Although there isn't anything on the Apple site that I found to suggest that the tb port is any different on portables compared with desktops.

USB isn't part of the equation here, so I doubt some kind of USB adapter is going to be any use.

Perhaps see if you can check the Duet and tb adapter on another Mac?

Another thing.. Look in the OS X system report, and see if the interface is even being recognised at all by the OS. By the tb tab it should show the tb to fw adapter. By the fw tab, you should see the Duet.

As a side note.. In my experience, the Duet doesn't perform too good on OS X 10.8 anyway. But it should at least power up and more or less work. The issue I found is that there are often irregular audio glitches and poor latency performance. So although my luck seems better than yours, im still on the look out for a new audio interface..