PDA

View Full Version : Other showing "0" ?




Riffbear
Jun 29, 2013, 12:23 AM
Hi all,
For some reason my other shows 0 KB used tho its taking up most of my HDD space.. Can anyone help rectify this?

thanks.



Weaselboy
Jun 29, 2013, 09:00 AM
That screen gets its reading from the Spotlight index and yours is corrupt as evidenced by the exabyte movies reading.

Run the command below in Terminal to reindex Spotlight and you should get accurate readings again.

sudo mdutil -E /

Riffbear
Jun 29, 2013, 09:14 PM
That screen gets its reading from the Spotlight index and yours is corrupt as evidenced by the exabyte movies reading.

Run the command below in Terminal to reindex Spotlight and you should get accurate readings again.

sudo mdutil -E /

Thanks but now it says 38 GB on other and 0 on the rest...
I do have audio and movies on this macbook air...

Weaselboy
Jun 30, 2013, 09:08 AM
Thanks but now it says 38 GB on other and 0 on the rest...
I do have audio and movies on this macbook air...

Hmmm... try a command-r boot to recovery then from the recovery screen run Disk Utility and do a disk repair. Then restart and run the Spotlight reindex again.

Are you sure the reindex was complete when you took that screen shot. It can take a half hour or more.

Riffbear
Jun 30, 2013, 06:51 PM
Hmmm... try a command-r boot to recovery then from the recovery screen run Disk Utility and do a disk repair. Then restart and run the Spotlight reindex again.

Are you sure the reindex was complete when you took that screen shot. It can take a half hour or more.

Ah ok it seems to have been fixed now!
I didnt re start the mac and when I did it seems to be fine.
Thanking you very much!!