PDA

View Full Version : 2013 11-inch i7 Air. GPU issue? Black line on volume control - Video playback




toneLA
Jun 29, 2013, 10:55 PM
Hi all,

Just a question - has anyone seen a black line on the volume control when running apple.com videos? It only appears when I bring the video to full screen. It's never visible when the video displays in its original format.

I called apple and they made me do a reset of the PRAM (or something) holding certain keys when booting the MacBook Air but it didn't help. They believe it's GPU related.

Thing is, I went to the Apple Store, tried on 10 machines. 8 of them exhibit the same behavior and that black line over the controls. I've seen on new Airs, cMPBs with IB i5/i7 but not on iMacs. I'm afraid the apple agent over the phone thinks of a pixelation issue known to occur on certain Airs.

Is it different? Are these 2 issues related?

Here's a photo below to show you. Look on the left of the floating video controls panel. There's that black line over the volume controls. It's just on apple.com. It doesn't do it anywhere else.

Do I need to return my BTO i7-8G-11 Air because it's something failing or is it something pertaining to apple.com?

Any thoughts would be greatly appreciated!
Thanks!



ConCat
Jun 29, 2013, 11:01 PM
It's probably something to do with Apple's custom controls. They don't use default HTML5 controls. I wouldn't worry about it personally.

toneLA
Jun 29, 2013, 11:07 PM
It's probably something to do with Apple's custom controls. They don't use default HTML5 controls. I wouldn't worry about it personally.

Thank you for the info!
Though I wonder - if this was due to Apple's way of coding, shouldn't it affect every machine? I have no knowledge whatsoever of HTML5/Flash etc...

:)